PDA

View Full Version : Treo 650 update to work with BMW Bluetooh...


TEV///
06-20-2005, 07:20 AM
At last.
http://www.palmone.com/us/support/downloads

Coffeeman
06-20-2005, 10:58 AM
At last.
http://www.palmone.com/us/support/downloads
The only Treo 650 to receive the new Bluetooth stack is the Sprint 650, no update to any of the GSM (Cingular, Rogers, etc) 650's.

gwells67
06-20-2005, 02:20 PM
Does this actually make the phone FULLY compatable with say an '05 with bluetoth (no assist)?

Who is going to be the first to review???

When is this update coming for Verizon??

Thanks!

chuckkay
06-27-2005, 04:33 PM
just installed Treo 650 Updater 1.13 (for my Unlocked GSM treo)

yet I still have the rebooting problem when My 2005 X5 trys to load the phonebook... :thumbdwn:

It seams like we will never get a PDA Phone to work with BMW'S 2005 bluetooth module :mad:

crawform
06-27-2005, 06:11 PM
Well....my Treo 650 with the latest Sprint firmware (1.12) appears to be fully functional with my 2005 330xi.

suckstobeme
06-30-2005, 03:30 PM
Unbelievable, I did everything people above suggested but nothing works for me :mad:

I get to pair the device with the car successfully but moments after the pairing TREO resets itself and this keeps happening.

I have an 06 BMW 750il which I'm trying to get my Cingular TREO 650 work on it. Here's what I've done and the result is always the same -> endless reset loop

1. Deleted all of my favorites from my address book except the ones (I think 6) which are there by default i.e. voicemail etc.. I couldnt delete those.

2. Deleted all the contacts on the phone

3. Removed the SIM card (since I could not delete the contacts from the SIM I decided to remove it but same thing happened)

3. Performed a hard reset and tested the device immediately right after the reset.

4. Installed the carKit update by Cingular released in Feb 05 (althought BMW is still not listed I gave it a shot to see what happens, also I bought my TREO in May so I guess it already has that update)


I tried every possible combination from the above list but I always get the same result.

What am I missing, how is it that other people with Cingular finally got their phone working with their car and I can't?


I think the device is completely paired because it comes up and asks me for a pin and after I enter it it says it's successfully paired and when I go to the All Know Devices it's listed there so I don't think I have the problem that someone suggested above who had an X5.

Any advice would be greatly appreciated.