PDA

View Full Version : Bluetooth Assistance


hgammon
06-27-2005, 07:23 AM
I have a new 2006 325i equipped with the premium package and the bluetooth does not work properly. I have successfully paired my BMW with my V3 Razr but each time I get into the car after the intial pairing the phone and car are unable to recognize each other. I have had my vehicle into the Bmw service center several times without a solution. What should I do to fix my problem. I have considered asking for a new bluetooth module in the car, would this be a good thing to try? Where should I go from here? Thanks.

Terry Kennedy
06-27-2005, 07:38 AM
I have a new 2006 325i equipped with the premium package and the bluetooth does not work properly. I have successfully paired my BMW with my V3 Razr but each time I get into the car after the intial pairing the phone and car are unable to recognize each other. I have had my vehicle into the Bmw service center several times without a solution. What should I do to fix my problem. I have considered asking for a new bluetooth module in the car, would this be a good thing to try? Where should I go from here? Thanks.Are you sure your RAZR is set for Access: Automatic for your BMW (in Settings / Connection / Bluetooth Link / Device History)?

hgammon
06-27-2005, 07:49 AM
yes, I am. Even when I try to manually connect the phone to the car it fails and the phone says that a connection could not be established.

hgammon
06-27-2005, 07:44 PM
Any ideas?

ObD
06-27-2005, 08:51 PM
Have you tried deleting the phone from the BMW and pairing again?

hgammon
06-27-2005, 09:10 PM
Yes, several times.

Technic
06-28-2005, 03:40 AM
Any ideas?

Have you tried another phone? What about your dealer trying your phone in another car? I think that is time to eliminate possibilities: a defective phone or a defective TCU.

kris0723
06-28-2005, 06:13 AM
I have a problem where i can not reset my bluetooth. I tried pressing the speak button with the car off for 3 sec and then turning the ignition on for three second and it doesnt clear.... AGH!!!!

hgammon
06-28-2005, 07:50 AM
I have tried another phone in the car with the same results. So, I really doubt it is the phone that is the problem. If I have a defective TCU is that an easy fix to my problem?

Technic
06-28-2005, 02:02 PM
I have tried another phone in the car with the same results. So, I really doubt it is the phone that is the problem. If I have a defective TCU is that an easy fix to my problem?

Well, now that we can eliminate the posibility of a bad phone then your dealer should test if you have a bad TCU or a bad BT antenna/antenna connection. I do not see any complication in testing those two items and replacing them if found defective, maybe the fix is so simple as a software update or reflash... all will depend of how competent is the tech doing the troubleshooting. :thumbup: