PDA

View Full Version : What does "{?}" stand for in the bluetooth address book?


dr330cic
07-10-2005, 07:58 PM
Did a search on this but not finding anything. I am successfully paired with a Treo 650 (v 1.12) from Sprint. Everything works (except outgoing voice quality, but that's a whole other issue).

The symbol {?} appears next to every phone book entry. This is IN ADDITION to the (H) for home, (W) for work, etc.

jgerry
07-18-2005, 11:49 AM
I'd like an answer to this question as well, as I'm having the same issue. A couple of data points that may help:

1) I'm gettting the {*} on some of my phone book entries, but not all entries. All of my entries in my phone (Motorola v600) are currently on the SIM card, not in phone memory.

2) When I receive an incoming call from one of those numbers, the {*} doesn't appear on the display. Only when I'm cycling through them by hand.

3) The Treo 650 is absolutely not a supported handset. It's going to have all kinds of issues. Matter of fact, my buddy has been trying to get his 650 to pair up and function with his new 325ci... He can get it to pair, he can use handsfree no problem. But calls won't hang up automatically and he can't get his phonebook to sync at all.

st_o_p
07-18-2005, 12:46 PM
My Treo entries don't display anything like that. It's Treo 650 Sprint w v1.12. The only items in the car phone book were transferred from the phone Favorites (not Contacts) and display exactly as they are.

dr330cic
07-18-2005, 08:40 PM
My Treo entries don't display anything like that. It's Treo 650 Sprint w v1.12. The only items in the car phone book were transferred from the phone Favorites (not Contacts) and display exactly as they are.

Try clicking on one of your directory entries to highlight it just before placing the call. DO you see the {?} now? BTW, I have nav so it may be different.

dr330cic
07-18-2005, 08:41 PM
I'd like an answer to this question as well, as I'm having the same issue. A couple of data points that may help:

1) I'm gettting the {*} on some of my phone book entries, but not all entries. All of my entries in my phone (Motorola v600) are currently on the SIM card, not in phone memory.

2) When I receive an incoming call from one of those numbers, the {*} doesn't appear on the display. Only when I'm cycling through them by hand.

3) The Treo 650 is absolutely not a supported handset. It's going to have all kinds of issues. Matter of fact, my buddy has been trying to get his 650 to pair up and function with his new 325ci... He can get it to pair, he can use handsfree no problem. But calls won't hang up automatically and he can't get his phonebook to sync at all.

Only the Sprint Treo 650 with software v 1.12 will officially work with your BMW.

st_o_p
07-19-2005, 11:08 AM
Try clicking on one of your directory entries to highlight it just before placing the call. DO you see the {?} now? BTW, I have nav so it may be different.

I also have Nav - 2004 E46. I don't "click" on numbers, I usually use the steering wheel controls to scroll through the phone book and dial - don't see {?} while doing that.

crawform
07-20-2005, 11:21 AM
Could the {?} be for a voice tag?

dr330cic
07-21-2005, 10:24 AM
I thought it might be for a voice tag, but there doesn't seem to be any way to link the transferred directory and the voice commands.