PDA

View Full Version : 6W0 and 2 Aura Bass Shakers on single channel amp?


snowphun
11-19-2005, 06:03 PM
I'm getting together the bits to put a 6.5" Z3bass.com sub in my roadster. I am hoping to run two 25 watt 4 ohm RMS Aura Bass Shakers and the JL 6W0 4 ohm sub off of a Xtant 1.1i single channel amp (100 watt @ 4 ohm, 2 ohm stable). I was thinking I would wire the Aura's in series for a 2 ohm load, and those paired with the 6W0 in parrallel would be around a 3 ohm load.

Any problems with this? I know I won't be able to set the gain in relation to each other, but it is a reasonable load, and a sufficient amount of power, right? More power would be better, but this is what I've got to work with. If I have some real issues I may get an additional 1.1i, just for the Aura's.

Thanks for any input.
Paul

el_duderino
11-19-2005, 07:06 PM
This seems like a recipe, if not for disaster, at least for mediocrity.

Sounds like the BS (btw, they have those initials for a reason) will toast with that power.

Also sounds like you have NO reason to expect that you shouldn't run them off of separate channels.

So I don't like the idea, but I expect you to do it anyway...

snowphun
11-20-2005, 08:20 AM
Thanks for your reply, but I find it rather confusing. Why will the Aura's toast with that power? They come well regarded from many people and seem like a great solution for adding some bass feel in a small open car, but if you have some details on why they are so awful I'd apprieciate hearing them.

I have a small amount of room and equipment to work with here, that's why I asked the question. I see no reason to think this won't work, but I'm looking for some input into problems I may encounter. Just telling me not to do it without reasons isn't helpful. :)

Thanks.

el_duderino
11-20-2005, 12:49 PM
Didn't you say they were 25W? And your amp was 100W?

Remember, Bass Shakers were a market failure. There had to be a reason...