PDA

View Full Version : BLUETOOTH DOESN"T WORK!!!


hitters9999
12-07-2005, 05:33 PM
I bought the 2006 325i last week (after waiting months) and I am dissapointed to report that my bluetooth feature (part of assist) doesn't work. Its not that my phone isn't compatiable, i've tried many different phones, and my phone has worked. In fact, it well randomly work and I'll get a call through the speakers. This is maybe 10% of the time though, and considering I mainly paid the $800 for bluetooth, it is complete bull**** that it doesn't work.

If anyone else out there knows anything about the system, please respond!

JSpira
12-07-2005, 05:38 PM
I bought the 2006 325i last week (after waiting months) and I am dissapointed to report that my bluetooth feature (part of assist) doesn't work. Its not that my phone isn't compatiable, i've tried many different phones, and my phone has worked. In fact, it well randomly work and I'll get a call through the speakers. This is maybe 10% of the time though, and considering I mainly paid the $800 for bluetooth, it is complete bull**** that it doesn't work.
Are you sure your mobile is known to be fully compatible?

bavarian19
12-07-2005, 06:17 PM
What phone are you using?

Do you have the bluetooth power turned on all the time in your phone? :eeps:


Im having issues with mine, but not near as much as it sounds you are... Im having mine serviced in Jan...

papillon
12-07-2005, 08:20 PM
I'm having the same problem here... I have a Moto V600 and the car doesn't pick up the signal 9 out of 10 times... :rolleyes: My local dealer told me that the computer needs a software update, however the update wouldn't be ready 'til early next year! :dunno:
so I guess I will call in next year to have it serviced LOL

p.s. I totally feel 4 ya... I essentially got the premium package just 4 BT, but now it doesn't even work Arrrrr!!

MegaBit
12-07-2005, 08:36 PM
If I recall correctly, you need to pair it as a handsfree device and not a headset. At least Motorola handsets have those options.

One phone that works rock-solid is the RAZR V3 on Cingular- don't know yet how well the new RAZR V3c will work from Verizon since they tend to cripple Bluetooth to their advantage.

Another rock-solid performer is the new BlackBerry 8700c from Cingular.

I have heard of people havng connect-disconnect issues when they phones are not paired correctly but will work when done the right way.

dtkw
12-07-2005, 08:52 PM
Well, in that case, I should bring my E815 to see if they have any BT equiped vehcile for me to try during test drive. Strange, it took the E815 a minute or so to transfer the phonebook to the Parrot CK3100. At first, I thought it's just like the V710. But after driving around and waiting for the light, I just played with it and bingo, every functions on the Parrot works. :thumbup:

willpooted
12-07-2005, 09:39 PM
The Moto V710s (with the new firmware) and the E815s definitely do pair with the E90 bluetooth.

As far as pairing with other phones, try searching for pairable devices on the car end first, then search with your phone. It should pair in less than 30 seconds. Works for me every time, and I'm using the "incompatible" Verizon Treo 650.

ball
12-08-2005, 07:05 AM
I bought the 2006 325i last week (after waiting months) and I am dissapointed to report that my bluetooth feature (part of assist) doesn't work. Its not that my phone isn't compatiable, i've tried many different phones, and my phone has worked. In fact, it well randomly work and I'll get a call through the speakers. This is maybe 10% of the time though, and considering I mainly paid the $800 for bluetooth, it is complete bull**** that it doesn't work.

If anyone else out there knows anything about the system, please respond!
Yes, Iím having the same problem. Works less than half of the time. Does yours pair ok and then may or may not connect when you get into the car? Itís very annoying, I know.

hunt55
12-08-2005, 08:21 AM
See the post below on Motorola E815 and Bluetooth. BMW has an issue with the phone pairing to the car (spotty at times). When it works it is wonderful. My car (2006 325i 10/05)is back in the shop today for round 2 of trying to figure out the issue.

http://www.e90post.com/forums/forumdisplay.php?f=27

ball
12-08-2005, 08:37 AM
See the post below on Motorola E815 and Bluetooth. BMW has an issue with the phone pairing to the car (spotty at times). When it works it is wonderful. My car (2006 325i 10/05)is back in the shop today for round 2 of trying to figure out the issue.

http://www.e90post.com/forums/forumdisplay.php?f=27
Yea, Iíve been reading that thread too. So it looks like it IS a software issue. Keep us posted on what they say, looks like weíll be getting software updates soonÖ

ebbets57@earthl
12-08-2005, 08:52 AM
For what it's worth, I took delivery of a 2006 330xi in mid-October and have been using my Motorola E815 (Verizon) regularly since then, with no problems.

hitters9999
12-22-2005, 07:17 AM
What phone are you using?

Do you have the bluetooth power turned on all the time in your phone? :eeps:


Im having issues with mine, but not near as much as it sounds you are... Im having mine serviced in Jan...


I totally forgot I started this thread (since I was in a state of rage and frustration), thanks to everyone who has posted their comments. After reading other threads it seems that I will just have to wait for that new 20.20.01 software upgrade in january. Let me know if anyone gets the upgrade.

hitters9999
12-22-2005, 07:19 AM
If I recall correctly, you need to pair it as a handsfree device and not a headset. At least Motorola handsets have those options.

One phone that works rock-solid is the RAZR V3 on Cingular- don't know yet how well the new RAZR V3c will work from Verizon since they tend to cripple Bluetooth to their advantage.

Another rock-solid performer is the new BlackBerry 8700c from Cingular.

I have heard of people havng connect-disconnect issues when they phones are not paired correctly but will work when done the right way.

I have the cingular razr v3, it does not work rock-solid for me! Why for somepeople does it work perfectly, while for others with the same phone, not work at all? Does anyone think there could be some kind of defect?

gold233790
12-22-2005, 11:51 AM
If the razr isn't working, the software in the car (or the phone) is not functioning properly. The problem then is that most of us know more about BT than the BMW technicians. I can't tell you how frustrated I've been with BMW techs- they have VERY little knowledge about many of the electronic advancements over the past few years.

HarleyBates
12-25-2005, 11:03 AM
Yes, Iím having the same problem. Works less than half of the time. Does yours pair ok and then may or may not connect when you get into the car? Itís very annoying, I know.

I just got a new 325.. Same problem. Trying to link an E815 phone. It pairs but immediately disconnects. Dealer acknowledges problem taking car in tomorrow. May need a new TCU.. Have noticed others with same problem which was not fixed with new TCU .. Dealer said there is a new bulletin indicating original fix needs more fixing.. I would not have spent the money on an E815 if I thought it would not work.. Hopefully BMW can correct problem. :cry: :cry:

hunt55
12-25-2005, 07:51 PM
I just got a new 325.. Same problem. Trying to link an E815 phone. It pairs but immediately disconnects. Dealer acknowledges problem taking car in tomorrow. May need a new TCU.. Have noticed others with same problem which was not fixed with new TCU .. Dealer said there is a new bulletin indicating original fix needs more fixing.. I would not have spent the money on an E815 if I thought it would not work.. Hopefully BMW can correct problem. :cry: :cry:


I had the TCU unit replaced the first time the car was in the shop and reprogramming did not work. If the dealer replaces the TCU, make certain to check the BMW assist if you have it. They may not know to enable the assist program and make sure the profile is working. Unfortunately for me the TCU was replaced by a dealer 525 miles away from me and my dealer could not correct the profile issue so I have to take the car back to the dealer that replaced the TCU. Just annoying since the TCU replacement did not resolve the BT connectivity issue and now BMW has a bulletin out.

See other post "Motorola E815 and Bluetooth" on E90post.com

nww2bmw
12-29-2005, 06:48 AM
I bought my 2006 325i back in June and was recently given an E815. I had no problems pairing the device. I've only been using the device for about a week but I have no "linking" problems. The only issue I am having is that the voice recongition does not see the phone book. I can see all of my contacts through the radio display but when I say "call name" it complains the phone book is empty.

hitters9999
12-29-2005, 07:12 AM
I bought my 2006 325i back in June and was recently given an E815. I had no problems pairing the device. I've only been using the device for about a week but I have no "linking" problems. The only issue I am having is that the voice recongition does not see the phone book. I can see all of my contacts through the radio display but when I say "call name" it complains the phone book is empty.

When my BT did work, I thought I had that problem; not the case. Your voice recoginition phone book is actually seperate from your regular phone book. In order to call people by name you have to create names in the voice rec. phone book. Just hit the voice button and say "add/save name," then add the name, number and repeat as you are prompted. When you are finished say "save." Thats it. It is much more conveneint to dial by name rather than spitting out 10 digits. Hope this helps!

Interactive
12-29-2005, 07:19 AM
If the razr isn't working, the software in the car (or the phone) is not functioning properly. The problem then is that most of us know more about BT than the BMW technicians. I can't tell you how frustrated I've been with BMW techs- they have VERY little knowledge about many of the electronic advancements over the past few years.

Right on! I've spend more time trying to explain how BT is SUPPOSED to work to the service advisors and mechanics than I care to think about. We had to have our transciever replaced in our (less than 1 yr old) X5. The bad unit caused BT and Assist to stop working. Once they replaced the unit, they sent the car home with my wife without giving her the new BT pin. When I called them to get the pin they explained that I had to set it up myself (which is WRONG). Once I convinced them that it was hardcoded into the unit, they made me drive back to the dealership (30 miles each way) because they claimed to have NO WAY of tracking the BT PIN based on the serial number. By the way, this whole thing took about 2 days of going back and forth with them explaining why the BY pin was even such a big deal!!

I now own two bimmers and I must say that these have been the most troublesome car ownership experiences since I bought my first car, a $900 broken down camaro. That had only slightly fewer ongoing issues that my 2 BMW's.

Wulff
12-29-2005, 07:26 AM
This may be kinda dumb question but I bought a 2001 325i with the Business CD and has the phone buttons on the steering wheel. I have a Moto V3 Razor w/bluetooth.
What do I need to add to make my phone work?
Also, I read about people selling the Business CD and saying stuff about a "code" what is this and how would you insert a code?
:dunno:

SoCal Scott
12-29-2005, 11:55 PM
Another rock-solid performer is the new BlackBerry 8700c from Cingular.

I have heard of people havng connect-disconnect issues when they phones are not paired correctly but will work when done the right way.

Does the 8700c actually transfer the phone book info to the car? I know the other BlackBerries only worked as a speaker phone with limited bluetooth compatibility.

hitters9999
01-06-2006, 12:37 PM
For the last month I have lived with the hit and miss BT pairing with my phone. I didn't mind because I read that there was some software update (v20.20.01) that was supposedly available begining Jan. So I waited patiently. I took off from work early and made it into the dealership to talk to the tech guy. When I explained/inquired about this software update...he had no idea what the hell I was talking about, and insisted that I bring in my car (which is a hastle since I need my car during bus hrs). So I ask anyone out there that knows more about this problem and has beaten this irritating problem to please respond.