PDA

View Full Version : Need help with TVonNAV installation


jacobo
01-16-2006, 05:38 PM
Here's my problem, and the link with pics of the kit, harnesses, and all that.

Alright, I finally got out to install the TVonNAV kit I bought back in September last night (have been awaiting the antenna from TVonNAV). Instrcutions are pretty vague, so I'm not sure if that's the problem or if I'm just dumb. I don't think I'm missing anything (except the antenna), so I don't think that's the problem (hopefully not, otherwise I'm screwed since TVonNAV sucks a$$ for customer service). So, I tried to follow the very vague instructions as best I could, but I was never able to get it hooked up how I think it should have been. I was able to get the TV Tuner to work and the option to come up on the screen, but when I did, the NAV didn't work and there was no Option for GPS Navigation. When I hooked it up differently and was able to get the NAV back on and also as on option, the TV Tuner didn't seem to be working and there wasn't an option for it on the Menu screen. Can anyone out there help me figure out what I'm doing wrong.

I have a 2002 330i with MKIII Navigation. It has a blue connector and Magenta connector going into it. The kit I have has a harness with a blue connector and a white connector, with audio and video input plugs etc. It also has the TVonNAV video-in-motion bypass connector. And then there's the OEM TV tuner that has blue and white inputs.

http://forum.e46fanatics.com/showthread.php?t=328386