PDA

View Full Version : Bluetooth phonebook question


jd101
01-27-2007, 01:28 PM
I just picked up my (er, my wife's) X3 after its ED redelivery. It rocks!

Quick question: We have Motorola Razr cell phones. I am able to send and receive calls via bluetooth/radio controls in the car, but for some reason the X3 is not loading the Razr's phonebook. I thought this is supposed to happen automatically when you turn on your cell phone and the ignition. But nothing happens. The radio display just shows the time. (I don't have NAV.) Any ideas what's going on?

Thanks!

jd

r6girl
01-27-2007, 02:40 PM
are you pressing the R/T button on your steering wheel to toggle between the telephone and radio modes? pressing this button once should either show you the first entry in your razr's phone book, or another message indicating your X3 is connecting or trying to connect to your razr (e.g., "Loading" or "Searching")...

jd101
01-27-2007, 04:27 PM
Hi r6girl,

Ahh, so that's what the R/T button is for! :)

When I press it I can now toggle through a list of the names/numbers in my Razr's phonebook. And I can select one and call it. But, the X3 is still not loading the names into the car's phonebook. For example, when I try to use the voice command to "Dial Lisa", it says "phonebook is empty." I sat in the car with the R/T button set to T, the ignition on and just waited for a while (a couple of minutes), but it didn't indicate it was "Loading" or "Searching".

Do I need to wait more than a few minutes for it to register? I'm probably missing something else obvious that I should be doing...

Thanks again for your help.

r6girl
01-27-2007, 04:38 PM
Hi r6girl,

Ahh, so that's what the R/T button is for! :)

When I press it I can now toggle through a list of the names/numbers in my Razr's phonebook. And I can select one and call it. But, the X3 is still not loading the names into the car's phonebook. For example, when I try to use the voice command to "Dial Lisa", it says "phonebook is empty." I sat in the car with the R/T button set to T, the ignition on and just waited for a while (a couple of minutes), but it didn't indicate it was "Loading" or "Searching".

Do I need to wait more than a few minutes for it to register? I'm probably missing something else obvious that I should be doing...

Thanks again for your help.

i hate to break this to you, but the X3 does not have voice dial capability without training. in other words, you need to manually record voice commands to your X3's memory - it will not automatically pull this from your phone.

i didn't receive a voice command manual with my X3, nor did a lot of people here, so i'm not surprised you didn't get one. there are some on the web - here's one (http://www.bmwmotorsports.org/pdf/BMW%20Voice%20Control.pdf) i found with a quick google search. you could probably find a better one with a more in-depth search, but to my knowledge, there isn't one specifically for the X3, so you probably won't find an exact match.

without nav, you won't have a lot of the voice command functionality shown in that manual linked above (no stereo volume control, A/C control, etc.). in my '06, i only have voice commands for the phone function, and not even the memo pad (which i'm a bit bummed about, because i would totally use it if i had it).

the instructions in that manual linked above are the ones i followed to store names and numbers in my X3's phone book memory. i only saved a handful that i use regularly (husband, home, voicemail, etc.) - using the contacts list in my phone (viewable on the radio display with the R/T button) suffices for everything else...

jd101
01-27-2007, 04:53 PM
Okay. No biggie. Thanks for the link to the voice command manual. We'll program in a few names/numbers that we use frequently and that should be fine.

Happy driving.