PDA

View Full Version : Help - New Software installed and the Aux input is too low!


GolferEngineer
02-21-2007, 07:21 AM
:dunno:
Has anyone had the latest software updates installed and then noticed that the Aux audio input is too low?

I have an XM Sportscaster connected to the Aux input because the Sirius radio reception is terrible. I've used it for months without a problem.

A couple weeks ago the "Service Engine Soon" indcator came on, I took it to get serviced and they re-loaded new software into the car. I don't know what the version is now but the "Lawyer Screen" goes away automatically after a few seconds.

I checked the Aux input with the audio output from my iPod and it is also very low.

Before I take the car back I'd just like to know if anyone else has experienced this problem.

Thanks

Michaelz
02-21-2007, 05:58 PM
I just got my 530 2 days ago :bigpimp:, and noticed that the aux port volume was really low as well. I just assumed that all the aux ports are like this
Mike

ExGMan
02-22-2007, 06:00 AM
My 2007 530xi was built on August 26, 2006, with whatever Progman was in use at that time. From the beginning, the Aux input has been very low. I use it for a SanDisk Sansa 240 for audio books, if that's any help.

stream
02-22-2007, 08:25 AM
See post #2 of the ultimate iPod info sticky for what I did to address the aux input volume & sound quality issue.

GolferEngineer
02-22-2007, 09:25 AM
See post #2 of the ultimate iPod info sticky for what I did to address the aux input volume & sound quality issue.

I've looked at this and being an electrical engineer with a lot of car stereo experience over 30 years, I really don't recommend doing your modification. The components you removed are used for impedance matching and to protect the inputs of the stereo.:eek:

My Aux input worked fine with a relatively good (a little low) signal until the software was upgraded.

Thanks for all the replies so far. I'm going to contact my service manager next week to see if this is a complaint of the latest software.