PDA

View Full Version : seat belt warning chime


BiggieJ
02-23-2007, 01:32 AM
my fiancee's new x3 she picked up a week ago seems to be having problems with the seat belt warning chime. she said that the warning went on after a block or two of driving becasue the passenger belt was not in but there were no passengers aboard. is this common? maybe its a prob with the sensor?

also one more thing i openend the hood on her car and theres two plugs right next to the windshild wiper fluid (toward the front of the car) and one is undone. is this the way its supposed to be? or should i just plug it in?

thanks for any help

shane_smith
02-23-2007, 03:12 AM
Not sure if this is a valid reason for the Warning as I am still waiting for my X3 to be built let alone arrive in Australia.

But in other cars I have had my seatbelt warning chime come on when I have had no passengers seating next to me. It turned out that the seat had a sensor in it and the weight of my laptop bag was enough to trick the sensor to think someone was sitting in the passenger seat. So I would be asking your fiancee if she had anything heavy sitting on the front seat

Goodluck

disden
02-23-2007, 04:45 AM
the sensor goes off in my wife's X3 if she puts her purse on the passenger seat; and my wife's purse is not that big! ask if she is doing that or perhaps placing something else on the seat.

Andre
02-23-2007, 04:55 AM
Mine also does this if I carry something like a light bag on the passenger set. The fix is to briefly undo the driver's seatbelt, then do it up again. This stops it.

BiggieJ
02-24-2007, 01:18 AM
hmmm a purse huh? i guess i wasnt even thinking of that. but even so i might of thought maybe theres a weight limit like 30lbs or so... or whatever the avg childs weight is when theyre old enough to sit without a booster.

ill ask but ill bet you that could be it. thanks. i love this forum :thumbup: