PDA

View Full Version : SOS button + bluetooth


obi.wan
02-28-2007, 10:40 AM
Crossed 100 miles.
SOS button does not work, no light, no ability to connect. Am able to connect thru idrive to BMW assistance fine

Bluetooth: went thru the settings menu in "i" and the system does not go beyond the bluetooth menu. That is does not go into discover mode at all

Suggestions?

mapezzul
02-28-2007, 10:50 AM
Crossed 100 miles.
SOS button does not work, no light, no ability to connect. Am able to connect thru idrive to BMW assistance fine

Bluetooth: went thru the settings menu in "i" and the system does not go beyond the bluetooth menu. That is does not go into discover mode at all

Suggestions?

Sounds like you need to go to the dealer and get that baby looked at. More than likely you will need a new communications module or a reprogramming. What is the build date on your car? I only ask because BMW was replacing some of the BMW Assist modules, but if it is brand new I would imagine the module was replaced during production.

Best of luck.

obi.wan
02-28-2007, 02:31 PM
Sounds like you need to go to the dealer and get that baby looked at. More than likely you will need a new communications module or a reprogramming. What is the build date on your car? I only ask because BMW was replacing some of the BMW Assist modules, but if it is brand new I would imagine the module was replaced during production.Best of luck.
Build date is 10/2006 and bought 2/21/07

stream
02-28-2007, 04:37 PM
Bluetooth: went thru the settings menu in "i" and the system does not go beyond the bluetooth menu. That is does not go into discover mode at all

Suggestions?

You need to go into your cell phone's menu and search for BT devices. It will detect the car, you accept pairing, then iDrive will ask you to accept the phone, and you need to input passkey in both.

See attached, starting at bottom of P. 3:

stream
02-28-2007, 04:38 PM
double post--weird!

lib
02-28-2007, 05:02 PM
Crossed 100 miles.
SOS button does not work, no light, no ability to connect. Am able to connect thru idrive to BMW assistance fine

Bluetooth: went thru the settings menu in "i" and the system does not go beyond the bluetooth menu. That is does not go into discover mode at all

Suggestions?

Didn't you go through an activation process when you bought the car? I went through this whole thing, took at least 10 minutes to go through... wasn't in the mood to sit and deal with it at the time, i just wanted to DRIVE :)

obi.wan
02-28-2007, 08:47 PM
You need to go into your cell phone's menu and search for BT devices. It will detect the car, you accept pairing, then iDrive will ask you to accept the phone, and you need to input passkey in both.See attached, starting at bottom of P. 3:
Thanks for the info. It worked. I don't think this was in the manual. I did read it before I tried.

We went to pick up the car pretty late in the day, just wanted to get out of the dealer so thought I would finish the activation process the next day. Did not complete it for almost a week. By the way, the error message is SOS malfunction