PDA

View Full Version : VFE s/c w/intercooler problems


p540i
06-27-2007, 12:08 AM
ok, so i get my s/ced IC project done.dropped to a smaller pulley (vortech 2.62 pulley )and feel my car isn't running right w/ the drop of pulley.( i might be wrong but w/ the many searches i've done,i understand the 2.62 can run boost up to 10.5 psi. ) i headed out to DSR.(DYNO SPOT RACING) here in san jose,santa clara,ca.great shop by the way.very nice people and very helpfull.(ask for lawerence) my car gets on the dyno.makes a few runs,and i'm very embrassed w/ the hp #'s so don't ask...ty.at 3 to 4000 rpms,my car is running alittle rich,but thats ok.overall my afr is safe.my boost gauge is reading at 6 almost barely 7psi at near 7000 rpms and my hp #'s....ok, ok,ok here it is 309 hp.:mad::bawling::dunno:what i'm asking is for help.i just don't understand why would my numbers be so low.i'm guessing it has to do something with the IC.(boost drop )but i'm not the sharpest tool in the shed.i'm also guessing, it might have to be, the crank pullley,cause the only other person, i know of, that is also running IC,is david c.from (ics performance)(chim in anytime david)my friend david,over here, also has the same setup as mine. except m5 dual exhaust.before IC,dynoed in at 340 or 50,i forgot,but came with me today and dynoed again w/ IC and his max hp was 328.so we call VFE and they wouldn't recommend dropping to another smaller pulley size,but is recommending they'll try and custom a crank pulley for us.don't know, i've heard bad things about messing w/crank pulleys...so all f1 guys,please any knowlegde and info would be helpfull to jump start something....thanks in advance...

roadwarrior687
06-27-2007, 12:48 AM
Send a message to 540DELL, he also has a VF'ed 540 that he is setting up an IC on. He has gotten real knowledgable about troubleshooting. BTW, can you give more information on the IC setup you are running? Did you get a kit or have a shop shoehorn some other intercooler in and do the plumbing? Pics would be great too. I need to get an intercooler and change my pulley also.

p540i
06-27-2007, 12:55 AM
actually,i have sent 540dell a message.he is also interested in my project.my friend has a indi.shop here in san jose ca.we got tired of VFE stage 2,so me and him got startted on the custom IC project.shoe horn as you would say,but hey if it works it works right.:)actually i have lots of pics on the install,but don't know how to post em.been trying but i just gave up....:dunno::mad:i would be glad to post em if somebody help me post it.

p540i
07-07-2007, 08:51 PM
here are some pics...

p540i
07-07-2007, 08:56 PM
some more...

p540i
07-07-2007, 09:09 PM
seems i can't post more pics....i'll try later again

p540i
07-10-2007, 07:14 PM
here's some more...

p540i
07-10-2007, 07:19 PM
heres some pics of my friends 540i6,m5 conversion w/ custom IC....

Jon@TheMshop
07-15-2007, 11:28 PM
Did you get your power issue resolved yet? Also the pictures are way to small to view.

p540i
07-16-2007, 08:35 PM
Did you get your power issue resolved yet? Also the pictures are way to small to view.

actually no not yet....i'm waiting on a forum member to sell me a crank pulley and hopefully i can resolve the issue.sorry bout pics,go to bimmerforums i posted pics on there also...

oekundar
07-17-2007, 09:15 AM
Did you get your power issue resolved yet? Also the pictures are way to small to view.

+1...pictures are tiny...

p540i
07-18-2007, 07:41 PM
+1...pictures are tiny...

sorry guyz,seems that i can't delete pics or add more...

oekundar
07-19-2007, 03:48 PM
sorry guyz,seems that i can't delete pics or add more...

if you want...you can email me the pictures and I will host/load them for you

540-S3
09-06-2007, 02:45 PM
Finish story and add bigger pics please!

Eurobahn
11-05-2007, 10:51 AM
YEah I am anxious to see how it turned out. The work on the intercooler looked good.

Jeff
Eurobahn

spoolin spec v
11-05-2007, 04:18 PM
Do you have a 6 rib belt?

and a 2.62inch pulley is VERY small. Might want to check for belt slip.

Also, i know this is kinda, first grade, but check all the vacume lines.
Go back and RE tighten all the T bolt clamps, as that is needed on silicon couplers.

good luck.

JC5
11-06-2007, 01:57 PM
How's the project? We are starting a 530 set-up this winter, and this thread is a good resource.