PDA

View Full Version : Faulty Tire Pressure Monitor?


pschenck2
11-21-2007, 06:44 AM
I went out to check the tire pressures prior to hitting the road for the holiday. 3 were at the 34 psi that I run them at but the driver's rear tire was at 23 psi.

Shouldn't the tire pressure monitor have caught this?

emcman
11-21-2007, 09:35 AM
My vote is for yes unless it just went down over the night. Did you inflate right away or see if it now read low? I know with the rolling diameter verus a true air pressure monitor there is a bit of fudge factor but a 32% pressure drop with no notice might make me think there is a problem.

denaliman
11-21-2007, 12:51 PM
I think you were on the threshold. I believe it's 10% or more pressure loss and the monitor will tell you. It is in the manual.

emcman
11-21-2007, 04:51 PM
I think you were on the threshold. I believe it's 10% or more pressure loss and the monitor will tell you. It is in the manual.

But this is 11 pounds which is way more than 10% of 34. A 30% plus pressure loss should show up.

denaliman
11-22-2007, 07:06 AM
I agree it should. It also depends on which type of monitors you have. The U.S. versions are different than in Canada. We do not have the TPM's in the wheels for the MY 2007like you do. I would think that your style should be more accurate at detecting pressure loss. In Canada ours is based on the ABS sensing rotation travel and since the vehicle is fitted with runflats which have a far stiffer sidewall than conventional tires the pressure loss "sag" due to a low tire pressure would be more difficult to detect. I have had the same situation where my monitors activated and I had 23lbs of pressure in the tire. Take it to the dealer and have it checked.

emcman
11-23-2007, 08:05 AM
I read in another forum that since these are not direct pressure monitors but measure relative wheel rotation that it takes a 30% pressure drop or roughly 10 pounds for them to resister.

I had thought they were more accurate so better get out there with a pressure gauge now to make sure they all are in balance. I am in for service Monday and will ask the tech.