PDA

View Full Version : For 07/ 08 X3 Owners: Does your 6AT Steptronic give you problems?


STE92VE
02-05-2008, 01:17 PM
This topic has been rehashed, reposted and kicked around quite a bit. I'm not looking for any reasons, rants or raves.

If we pay attention to all the comments posted about the 6AT, it would appear that almost everyone has an issue and I find that difficult to comprehend.

Again, just looking for raw #'s, not comments.

Thanks.

HT417
02-05-2008, 01:32 PM
2008 X3 3.0si, build date 12/07, 1800 miles, no problems. BTW, I also voted.

kjboyd
02-05-2008, 01:41 PM
Cr*p, i hit the wrong vote, YES YES YES mine has a problem.

Evlengr
02-05-2008, 02:27 PM
Can't breath-------------- muuuuuust ----------------- comment --nope fine now :-)

MMME30W
02-05-2008, 04:13 PM
http://www.bimmerfest.com/forums/showthread.php?t=209534

:dunno:

STE92VE
02-05-2008, 05:20 PM
http://www.bimmerfest.com/forums/showthread.php?t=209534

:dunno:

Thanks for that...didn't see it in my search.

viii_ball
02-05-2008, 05:41 PM
Can't breath-------------- muuuuuust ----------------- comment --nope fine now :-)

:rofl: Just couldn't resist could you!

Zoltar
02-05-2008, 06:30 PM
Can't breath-------------- muuuuuust ----------------- comment --nope fine now :-)

I actually laughed out loud. Good one.:bigpimp:

Andrew*Debbie
02-05-2008, 07:50 PM
Again, just looking for raw #'s, not comments.




2007 X3 6sp Manual. Our car has no problems with steptronic. Drives great.


I'd answer the survey, but you don't have a slot for our car. :)

MMME30W
02-05-2008, 07:59 PM
Thanks for that...didn't see it in my search.

No worries at all. :thumbup:

Good to have a fresh perspective, be interesting if the older data correlates with this thread with the 08's in the mix.

No problems here (07, May build.)

TexRob
02-05-2008, 10:44 PM
2007, September 2006 build date. Huge problems with the AT, since close to day one. Been in for service for it once, maybe slightly better for a day, but worse than ever now.

Havelcek
02-06-2008, 06:55 AM
2008 X3 build date 10/27/2008....transmission is awful.

viii_ball
02-06-2008, 07:00 AM
2008 X3 build date 10/27/2008....transmission is awful.

How do I get the exact build date? The plate inside my door panel only shows a month and year.

Havelcek
02-06-2008, 08:53 AM
How do I get the exact build date? The plate inside my door panel only shows a month and year.

It was on my service invoice.

Ishniknork
02-06-2008, 09:16 PM
2008 X3 build date 10/27/2008....
:confused:

Do you have a Mac and have you been using their Time Machine?





:rofl:

Havelcek
02-07-2008, 07:26 AM
:confused:

Do you have a Mac and have you been using their Time Machine?





:rofl:

Haha...meant 10/27/2007 =)

tarx3
02-08-2008, 06:30 AM
build date 12/06 2007 x3 no problems 13,000 miles

keithsimp
02-08-2008, 09:00 AM
build date 12/06 2007 x3 no problems 13,000 miles

WOW....that's a lot of mileage.:yikes:

Evlengr
02-08-2008, 10:27 AM
12/06 with 17k on it.

keithsimp
02-08-2008, 11:05 AM
12/06 with 17k on it.
Maybe I misread tarx3. I thought he was saying a build date 12/06 of 2007, but I guess he meant a 2007 model built 12/2006??? Not sure....

tarx3
02-12-2008, 05:55 AM
yes, build date of 12/2006