PDA

View Full Version : Compression Results


MagikMark0
10-02-2008, 09:48 PM
So, I got my compression test results. They are as follows...

1- 180
2- 180
3- 180
4- 185
5- 170
6- 185

I have a 98 M3 w/ 115K on it.
Also have Air Intake, and DINAN Chip if those would make anything different. I'm also wondering if I am experiencing any leaks in my head gasket. I have a very bad idle w/ small amounts of white smoke when starting cold engine but goes away once the engine warms up after only a minute.

Vehicle was due for oil change at time of this test, would bad oil have anything to do with lower test results? How about the engine and outside air temperatures?

What are your guy's results like, and are my numbers where they should be?

Bruce
10-03-2008, 06:18 AM
numbers look ok...you want no more than 10% deviation from highest to lowest.

MagikMark0
10-05-2008, 10:42 PM
Right, how are my numbers compared to another engine that is in great condition? Anyone else out there that got numbers and info about their engines to post?

Bruce
10-06-2008, 06:04 AM
Right, how are my numbers compared to another engine that is in great condition? Anyone else out there that got numbers and info about their engines to post?

too many variables. your numbers are ok

rrsperry
10-07-2008, 10:05 AM
They are lower than mine at 200, but there are a lot of variables, altitude, battery charge, engine temp, how the test was done, the gauge itself... It's not horrible, but #5 looks a little low. Have you done a leak down test to go along with it?

MagikMark0
10-07-2008, 09:42 PM
No I havent done a leakdown test yet. What exactly is that? Have you got one of those done and what were your results?

dE.fUsEd
10-27-2008, 02:14 PM
White smoke on cold start is usually a sign of rings going bad (this can happen from driving the car hard before the oil is warmed up).