PDA

View Full Version : 1995 525I Won't start then clutch pedal fails


wildwex
12-13-2008, 03:50 PM
I was driving my 1995 525i and acted as if it was running out of gas then died. I towed it home and used starter fluid and it tried to start. I checked fuel pump fues, etc., but still can't get it to start. I was planning to pull the fuel pump and check it out and when I went in (after leaving the car in the garage for 4 days), I press the clutch in and it had no resistance and went right to the floor. Before this, I put a battery charger on the battery to charge it up. Any ideas.

attack eagle
12-13-2008, 07:29 PM
two unrelated issues

dannyc9997
12-13-2008, 08:12 PM
I was driving my 1995 525i and acted as if it was running out of gas then died. I towed it home and used starter fluid and it tried to start. I checked fuel pump fues, etc., but still can't get it to start. I was planning to pull the fuel pump and check it out and when I went in (after leaving the car in the garage for 4 days), I press the clutch in and it had no resistance and went right to the floor. Before this, I put a battery charger on the battery to charge it up. Any ideas.


Have you checked for spark? Get it to start before you deal with the clutch issue.

mednetlive
12-13-2008, 09:20 PM
The clutch issue, and the engine failure are probably 2 seperate issues.

First, do a very basic diagnostic check. Crank the engine for a few seconds and then
remove a spark plug. Is it "wet"? If it is then you have an electrical problem, most likely
a crank shaft sensor failure. If the plug is dry, then you have a fuel supply problem.

When the crank sensor fails, it will send a message to the the ECU, telling it to shut down
the engine electronics, this includes spark.

As far as the clutch is concerned. Is it mechanical or hydraulic? Best bet is that it's hydraulic. Check fluid resevoir, and clutch cylinder for leaks. Clutch cylinder is easy to replace.

Good luck

Wool