PDA

View Full Version : Help me diagnose my problem please?


sisspc
10-30-2009, 12:02 PM
Last night I had driven about 8-10 miles, got out of the car and turned it off. Less than 3 minutes later I got back in and started it up (no problems) but within 10-15 seconds I heard small pop followed buy a spinning/flapping sound, kind of like it would sound if one of my belts had broken. I was in a parking lot so I immediately stopped (turned car off) and looked to see if I could figure out what happened. Turns out I was loosing coolant (but neither belt was broken). Thermostat and upper hoses look good. Expansion tank had liquid all over the outside of it but didn't appear to be broken unless it was a very small crack.

I know I am due for a cooling system overhaul and figure since I lost all my coolant the culprit is something in that system. Would a busted water pump make that sound? If not, what else would make a spinning/flapping sound and be either directly or indirectly related to me loosing coolant?

Thanks in advance! And yes I plan on referring to the wiki when overhauling the cooling system.

MMME30W
10-30-2009, 12:09 PM
MT or AT?

Coolant spewing onto the radiator fan blades spinning might make that sound?

Should be an easy diagnosis if you start the car when cool.

A complete overhaul sounds like it's in order, but you probably knew that. :(

sisspc
10-30-2009, 12:43 PM
MT or AT?

Coolant spewing onto the radiator fan blades spinning might make that sound?

Should be an easy diagnosis if you start the car when cool.

A complete overhaul sounds like it's in order, but you probably knew that. :(

MT. Why/how would that make a difference? Not trying to be smartazz, just curious and trying to learn.

And yes, I'm figuring an overhaul too. I'm just thankful for the conditions; nice evening and an empty parking lot where I could immediately shut the engine down and park the car.