PDA

View Full Version : 83 320i 1.8 Manual ? about tempature running over the 12 O clock Position?


DavidCrevenston
02-04-2010, 01:51 PM
Hello I am new at this so perhaps you could welcome me and give me some tips on how this works. I am happy to find a site like this...... Well I do have a question perhaps someone could take a stab at. I have a 83 320i 5 speed the problem is it runs hot a lot. The temp gauge will go over the half way mark (3/4) to be exact when sitting at a red light or when its hot. Is this normal for the E21's 81-83 for those years? If not please advise me as to what it might be. I have already gone over many things such as coolant flush, new radiator, installed new thermostat cooler Tempature (171F versus the factory 180F thought that would help it did a little). Everything else works great belts, fan, new water pump, wow the car is great no problems other then this one I am naming please advise me thanks.
Dave

ebloom
02-05-2010, 11:30 AM
Check the fuse box. There's an auxiliary fan, electrically controlled. (Possible that cars without a/c don't have this?) If the fuse is blown, or the fuse contacts are corroded, the fan won't run.

It's been a long time since I've had a 320i, but I used to need to "rotate" the fuses now and then. Just spin the fuse in its socket, that should restore the connection.

DavidCrevenston
02-05-2010, 03:12 PM
Hello Ebloom,
The problem is I can't find the fuse labeled for the auxiliary fan can you please advise me where it is located? Also do you know is there more then 1 fuse box and if so where is the other 1 located? I have only seen 1 fuse box under the hood. I found there a RELAY for the auxiliary fan supplement ( I think was the name on the fuse box). I looked but did not see any FUSE(S) labeled Auxiliary fan or similar. Please advise me on where this fuse might be thanks.

DavidCrevenston
02-05-2010, 03:13 PM
To Ebloom:
Also the following below is another post I did when a lot of useful/helpful info that might narrow down the problem with the auxiliary fan not coming on.....
Okay I have done some things to narrow down the problem.
1st let me say this with the engine running when you turn on the A/C the auxiliary fan does come on right away and stay on. So that right there should narrow down quite a bit of things***8230;***8230; To me that means its not a fuse which leaves us left with 2 things. Either a bad relay or 1 of the 3 sensors is bad. I did pull the relay its looks BRAND NEW AND FINE. However I could not find a fuse or label for a fuse for the auxiliary fan.


These are my questions for you if you could please help me out here with some or all answers. Does anyone know if there is a fuse for the auxiliary fan & if there is one where it is located at? Is there any test I can do to see if the auxiliary fan relay is bad or good? How many fuse boxes are there and where are there locations on my 320i 83 1.8 manual? I only saw 1 fuse box under hood I am guessing that there is others please advise me?

Thanks for any/all help as this problem has been bothering me for some time and I am sure it is quite simple to fix. Everything works on my car its like new. THEREFORE there must be others on this forum or other e21 owners that have had similar problems to mine. Perhaps there it is notorious for the relay or switch to go bad to the auxiliary fan? I also checked the connection where the auxiliary fan connects to the switch I guess which is near the front grill and headlights.

Dave
Oh I also looked at all the fuses in the fuse box and they look good none blown that I could tell.

ebloom
02-06-2010, 07:04 AM
If the fan comes on with the A/C then its not the fuse. I sold my 320i about 10 years ago, so I don't know which fuse controls the fan. Only one fuse box as I recall. I'd recommend "rotating" all the fuses every once in a while as a preventative measure.

But it sounds like something else is wrong with your car. You mentioned a new radiator -- you did install new hoses also?

Mine normally ran with the needle pointing straight up. Sometimes in hot weather sitting in traffic or with A/C running the needle would move slightly right. The only time it ran hot there was something wrong (typically the fuse needed rotating.)

Sorry I can't be more helpful. I'm not a mechanic.

DavidCrevenston
02-08-2010, 08:36 PM
Hello Ebloom,
Thanks for responding back you did help. Here a question that only you can answer since you owned a e21. WITH THE A/C OFF when your temperature guage got near the 12 o clock position did your auxiliary fan ever come on to cool off the car? Do you remember if your auxiliary fan ever came on (with the a/c off) to cool off your motor and if it did what position was the temperature guage at? Thanks for your help with these questions....

Sometimes non mechanics are MORE helpful:)
Dave

ebloom
02-09-2010, 04:27 AM
In warm weather, in stop and go traffic, the aux fan did run at times even with the A/C off. When the fan was working, temp gauge stayed pretty much vertical. When the fuse needed rotating, the gauge moved toward the red zone, almost overheated but not quite.

DavidCrevenston
02-09-2010, 02:16 PM
To Ebloom,
Thanks for the reply back interesting perplexed here though. I have now been told 2 different things from 2 different forums. 1st what you say its works with warm weather then the others told me it does not come on unless the a/c is on. There must be a surefire to find out any ideas? Thanks for any help as I am confused here.
Dave

ebloom
02-09-2010, 02:53 PM
This might add to the confusion ... mine was also an 83, and a very late build. One shop that worked on it was confused by the transmission -- they claim the transmission (5 speed) was from an 84 318i (E30). Could be that some other things were changed during production.

I'm pretty sure that cars without a/c didn't have the aux fan. Which makes me wonder why they didn't overheat regularly.

DavidCrevenston
02-09-2010, 05:34 PM
Sweet Jesus..... I drive the f....car in the potomac river if what your saying is true I don't want to know.....

matilda320i
02-21-2010, 08:32 PM
I have an 83 as well that started to do the same thing at one point in time. Make sure your antifreeze mixture is good. That ended up being one of the issues with mine. That's the only thing I can think of. If you've already replaced the thermostat and the radiator... and the fuses are good. It might either be a bad connection somewhere for the fuse, or maybe the water pump is starting to fail. ?

Lanc3r
02-21-2010, 09:21 PM
I have an 81 "is". No A/C but it has aux fan. It has a manual switch installed by some PO. I never turn the thing on. I get worried when I get anywhere near 12' oclock, much less 3/4. It sounds to me more like air is the cooling system. I had a bear of time bleeding mine. You wouldnt think so but closed systems are real finicky about air.

DavidCrevenston
02-21-2010, 11:15 PM
Hello lan3 and matilida,

Interesting idea here you said It has a manual switch installed by some PO." That is a good idea I never thought of that installing a switch where I could control/turn on the fan at any time. Here is my ? for you when your car gets near (12 o clock or hot) position what happens when you turn the switch on? You said you never turn it on can you please try it to see if it cools the temperature guage and makes it come/cool down from the 3/4 mark to below the half way mark. Please let me know thanks Dave.

EVERYONE ELSE: Do you think if a manual Switch for the auixilary fan is installed that this would make a difference and cool the car/guage bring it from 3/4 to 1/2 way more quickly? Perplexed interesting idea here I wonder if that would make a big difference.

Lanc3r
02-22-2010, 11:36 AM
Hello lan3 and matilida,

Interesting idea here you said It has a manual switch installed by some PO." That is a good idea I never thought of that installing a switch where I could control/turn on the fan at any time. Here is my ? for you when your car gets near (12 o clock or hot) position what happens when you turn the switch on? You said you never turn it on can you please try it to see if it cools the temperature guage and makes it come/cool down from the 3/4 mark to below the half way mark. Please let me know thanks Dave.

EVERYONE ELSE: Do you think if a manual Switch for the auixilary fan is installed that this would make a difference and cool the car/guage bring it from 3/4 to 1/2 way more quickly? Perplexed interesting idea here I wonder if that would make a big difference.

My car never gets near the 12'o clock position unless I have air in the system. I went over the mtn passes last summer at good rates of speed and got between 1/4 and 1/2. When I turn the fan on, there is only minor improvement. 99% of the time my gauge is dead on 1/4. I think the only time Ive seen the benefit of the fan was when I was in a un-moving traffic jam for over an hour during the summer. And really that makes sense. When you are moving there is tons more air than that fan can put out.

DavidCrevenston
03-07-2010, 10:38 PM
Hello To All,
Okay finally your instructions were perfect thanks. I did the test and it worked fine the auxiliary fan came on no problem good thing you told me to wiggle the paperclip though. Okay so to me this means 1 of 2 things so correct me here if I am wrong. 1 After verifying this test that means it could be a bad sensor that is attached to the bottom of the radiator (highly unlikely). Or 2 what is more likely here after reading jrcook and everyone else's posts there is nothing wrong with the car its normal for the temperature gauge to reach 3/4 and then to start cooling down due to the thermostat opening up fully. It was clearly stated by jrcook and others that the auxiliary fan only comes on at a extremely high temperature around or just past the 3/4 mark and my car has never gone past the 3/4 mark (not yet at least) because every time it gets to the 3/4 mark the t-stat opens up fully and the temperature gauge begins to drop fast back down to near the 1/2 mark slightly past the half way mark to be exact. However if this is true and the car/auxiliary fan is doing what it is supposed to be doing (coming on when car is extremely hot past 3/4 mark) then I did all this troubleshooting for NOTHGING. Please make me feel better here as I am frustrated now. I wish the info of EXACTLY WHEN the auxiliary fan is supposed to kick in would be posted or in the manual. However I even read the online manual someone posted on here on that car and it does not say:( So hence forth the problem is SOLVED FOR ME UNLESS you tell me otherwise please let me know what you think thanks very much for your help.
Dave



My car never gets near the 12'o clock position unless I have air in the system. I went over the mtn passes last summer at good rates of speed and got between 1/4 and 1/2. When I turn the fan on, there is only minor improvement. 99% of the time my gauge is dead on 1/4. I think the only time Ive seen the benefit of the fan was when I was in a un-moving traffic jam for over an hour during the summer. And really that makes sense. When you are moving there is tons more air than that fan can put out.