PDA

View Full Version : Remote turn-on wire for amp/xm radio


dbrock
10-26-2003, 09:26 PM
Does anyone have any idea where I can find an ignition(+) 12v wire in the trunk of a 2001 740i? I am trying to hook up an amplifier and XM radio and don't want them to have constant power. I have the wide screen nav system and all of the operating components are in the trunk. I have the XM wired up, but I'm currently using a constant 12v power source (for the time being) and that won't work for the sub that I have sitting in the trunk without killing the battery.
I've tested the power wires to the GPS CD reader and there is one 12v wire and it has constant power (red w/ brown....I believe). There are 3 wires going to the CD changer and the same situation is present there..... 12v constant to the red/brown wire (even when the car is in sleep mode). I do have access to the majority of the harness and connector diagrams, but don't know which one to look at because they aren't very self explanitory.....aka not american.
I'll probably end up pulling the changer back out and then have to hit the amp harness with my test light to find a good wire to run a relay to turn on the amp, the XM, and the FM modulator for the XM......That's not the way I prefer to do it though.
So if anyone out there has any experiance with this or even can tell me which connector view to check out I'd be quite appreciative.

dbrock
10-27-2003, 09:06 AM
[QUOTE=dbrock]Does anyone have any idea where I can find an ignition(+) 12v wire in the trunk of a 2001 740i? QUOTE]

In response to my own posting (in case someone else out there hs the same problem).
I used the test light method and found a white wire on the amp that has power only with ignition, so now I think I'm stylin.......won't know until the battery is fully charged though....aparently there is a problem with the bmw cell phone killing the battery overnight if you leave it plugged in (I have the tsb somewhere).

CWolfey
11-09-2003, 06:34 PM
[QUOTE=dbrock]Does anyone have any idea where I can find an ignition(+) 12v wire in the trunk of a 2001 740i? QUOTE]

In response to my own posting (in case someone else out there hs the same problem).
I used the test light method and found a white wire on the amp that has power only with ignition, so now I think I'm stylin.......won't know until the battery is fully charged though....aparently there is a problem with the bmw cell phone killing the battery overnight if you leave it plugged in (I have the tsb somewhere).

The white wire is the remote turn on for the amp, you might be able to find a violet wire that is ignition back there some where.

dbrock
11-09-2003, 09:03 PM
The white wire is the remote turn on for the amp, you might be able to find a violet wire that is ignition back there some where.
Thanks, I appreciate it. Any ideas on why my sub doesn't seem to get louder with the stereo? It seems to level off at a certain volume. I have a line level input off the rear deck subs, and the only thing I can think of is that the amp and DSP system only let those speakers get to a certain volume in order to keep from blowing them. I have 1 12" 500watt cast iron basket sub and about 600 watts going to it. I've done plenty of stereos and from my experiance that thing should be a hell of a lot louder. Maybe it's all the insulation in the trunk...although I do have a clear opening where the armrest goes since I removed the ski bag and inner door.
It just doens't make sense to me.