PDA

View Full Version : 83 320I Manual ? about the reverse lights not working please help?


DavidCrevenston
05-11-2010, 11:32 PM
Hello to all,
1st off thanks to all the folks that helped me on here before you guys/gals are the best. I do need some help again badly my problem now is simple the reverse lights will not come on when I put the car in reverse. Here is what I have done to narrow the problem down. 1st thing I did was look for a fuse blown to the reverse lights could not find any fuse for that (where is fuse?). Next I went under the car and checked the connection on the reverse light switch & it was good and connected. So next I checked the connection under the car & the reverse light switch with a ohms & continuity tester and everything checked out okay showing power. Next I checked for continuity and ohms for the upper wire that connects the reverse light switch which is located under the manual shifter. So I am all out of options please advise me here as to what to check next. Here are some good ?'s for you that will help narrow things down a bit.
Where is the fuse located for the reverse light switch & also the reverse lights? Is there a relay for the reverse light switch or lights? Last but not least has any of you on here had this problem and how did you fix it?
Thanks for all your help with this problem.
Dave

drivinfaster
06-12-2010, 05:47 PM
quick simple switch test is to just jumper the connection at the plug. if the lights work, simple. replace the switch.


df

galaxyflier
06-17-2010, 10:16 PM
When my reverse lights didn't work, I found out just before I took it for the annual state safety inspection. I went at it with an ohmmeter and and spent 15 minutes shooting wires to determine that both bulbs were burned out. If you're getting power to the reverse light switch on the transmission, then the fuse is good.