PDA

View Full Version : 2006 530xi Wagon Power Tailgate Problem


dunaganp
05-24-2010, 03:29 PM
When opening the power tailgate on our 2006 530xi wagon (with the remote or the tailgate handle button), the door only opens about 20 degrees, and then stops.

We must then manually lift it open, which requires quite some force to overcome the hydraulics. It stays open at that point.

It won't auto close, so it must be manually closed as well, which also requires quite some force.

Has anyone experienced this? Thanks!

bbal
05-24-2010, 07:32 PM
Be sure to check the setting in idrive that allows you to control the height that it opens to.

gcreese
05-24-2010, 07:38 PM
Yes, I did. The tailgate got worse over time. First you had to hit the Tailgate Open button twice, then three times, the tailgate opened less over time, and it sounded sicker as well (you could hear the motor straining). The first time we took it in, BMW claimed it just needed a tweak; two weeks later, it would hardly open. At that point, BMW admitted that the tailgate shouldn't work that way; they had to order a new motor (1 day elapsed time) and install it (another day), so we got our wagon back after about three days.

samholder
01-09-2013, 02:58 PM
Yes, I did. The tailgate got worse over time. First you had to hit the Tailgate Open button twice, then three times, the tailgate opened less over time, and it sounded sicker as well (you could hear the motor straining). The first time we took it in, BMW claimed it just needed a tweak; two weeks later, it would hardly open. At that point, BMW admitted that the tailgate shouldn't work that way; they had to order a new motor (1 day elapsed time) and install it (another day), so we got our wagon back after about three days.

Do you remember how much you paid for the service?

amit0113
09-14-2013, 10:16 PM
Hi,
I had a similar problem on my 2006 530xi with the tailgate. It started late 2012. Did not know what was going. In March 2013, my original battery died. I got a new battery at the dealership and since then my tail gate has worked every time. From the remote, from the front driver side button and also using the button by the license plate. BTW, new battery was $300 installed and recoded at the BMW dealership.