PDA

View Full Version : Aftermarket Nav connection


Itchy528
11-23-2003, 04:51 PM
Can someone verify if the brown wire with red stripe behind the instrument cluster is the speedometer wire?

I'm installing an aftermarket nav system and need to connect to the speed sensor.

Thanks,

Mark

car is 2000 528

JoeCinVa
11-24-2003, 09:07 AM
Can someone verify if the brown wire with red stripe behind the instrument cluster is the speedometer wire?

I can't give you a definitive answer as I don't have a E39 Bentley. However, if the E39 Bentley wiring diagrams are as incomplete as the Bentley E46 wiring diagrams you may be out of luck.

However, generally speaking, BMW tries to use the same wire colors for many functions from model to model. For instance, Gray/Red is variable interior illumination in both the E36 and E46. As a point of reference, the E36 speedometer wire is definitely Black/White.

All that being said, your best bet is to do a one day subscription to BMWTIS.com and find out for sure. Good luck.

Pinecone
11-24-2003, 03:34 PM
I have a TIS that covers your car, but can't figure out how to get wiring diagrams.

If someone can tell me that, I can look it up for you (and learn how to do the same for my cars:) ).

Itchy528
11-24-2003, 08:51 PM
However, generally speaking, BMW tries to use the same wire colors for many functions from model to model. For instance, Gray/Red is variable interior illumination in both the E36 and E46. As a point of reference, the E36 speedometer wire is definitely Black/White.

[/QUOTE]


Thanks Joe!

I was actually told that I can take the speedometer wire from the trunk. It's a thin Black/white wire as you stated.

Do you see anything about ignition lead colors? I'm wondering if I can take a ignition lead from the trunk rather than the head unit.

Thanks,

Mark

Itchy528
11-30-2003, 12:11 AM
Thanks Guys. I Got It All Figured Out And Working!!

-mark

Bobbear
10-02-2004, 08:51 PM
Thanks Guys. I Got It All Figured Out And Working!!

-mark

how did you finally wire the speed wire