PDA

View Full Version : Sudden acceleration or tranny slam while decelerating?


BMGG
07-27-2010, 01:30 PM
I have owned CPO 2006 750Li for about one year.
Last weekend, I experienced a very stong "Sudden Acceleration" or "Slam" just before I made a stop in a steep hill. I felt a strong bang and the car jerked forward about 3-5m by itself. I wondered if this is the notorious Tranny Slam or some other issue. I never had this issue before even on other Bimmers I owned. This event was just one time and so far the car runs fine. But I am concerned that this can happen again unexpectedly and that can cause a serious accident in a heavy street. The car is under CPO warranty. I don't think I can reproduce it in front of the dealership. Your advices would be appreciated. Thank you. BMGG

2fst2c
07-27-2010, 08:10 PM
I to have an 06 with 65K mi and I think its doing exactly what your stating. When almost coming to a stop you get this thump, on a few occastions I thought I got rear ended its that hard. I hope the tranny is not going out my warranty is long gone :(

Chitown-Irish
07-28-2010, 06:38 AM
Common experience.

It's has only happened to me twice (2x too many) in 40k of ownership and each time it was in bumper-to-bumper traffic with the trans set in sport mode. It does feel like someone rear-ended me and is very disturbing.

BMGG
07-28-2010, 11:51 AM
Have anybody tried to address the issue with dealership?

kontir
07-28-2010, 01:37 PM
Have anybody tried to address the issue with dealership?

1st you scan yr car for errors then you ask the dealer. If not then the dealer ill rip you off.