PDA

View Full Version : E-Mail notification not working?


Bobby 325i
12-26-2003, 08:04 PM
I have noticed lately that the E-Mail notification isn't working for 2 weeks now. Each time somebody replies to a thread I am subscribed to I don't get an e-mail to let me know. Is this feature down?

Thanks in advance

-Bobby

Terry Kennedy
12-26-2003, 08:08 PM
I have noticed lately that the E-Mail notification isn't working for 2 weeks now. Each time somebody replies to a thread I am subscribed to I don't get an e-mail to let me know. Is this feature down?It is working for me:


Return-path: (nobody@spoon.performanceix.com)
Received: from gate.tmk.com (root@gate.tmk.com [204.141.35.61])
by tmk.com (PMDF V6.2-X17 #37010) with ESMTP id (01L4O0YV7DCC000FP1@tmk.com)
for terry@tmk.com (ORCPT terry@server.tmk.com); Fri,
26 Dec 2003 21:58:58 -0500 (EST)
Received: from spoon.performanceix.com ([216.7.191.73])
by gate.tmk.com (8.12.10/8.12.10/TMK-7.3.02-EXPERIMENTAL)
with ESMTP id hBR2wqOa023482 for (terry+bf4@tmk.com); Fri,
26 Dec 2003 21:58:53 -0500 (EST)
Received: from nobody by spoon.performanceix.com with local (Exim 4.24)
id 1Aa4fL-0006Ff-GK for terry+bf4@tmk.com; Fri, 26 Dec 2003 19:58:59 -0700
Date: Fri, 26 Dec 2003 19:58:59 -0700
From: bimmerfest - BMW Forums Mailer <info@bimmerfest.com>
Subject: Reply to post 'BMW Door sills'
To: terry+bf4@tmk.com
Message-id: (E1Aa4fL-0006Ff-GK@spoon.performanceix.com)
X-AntiAbuse: This header was added to track abuse,
please include it with any abuse report
X-AntiAbuse: Primary Hostname - spoon.performanceix.com
X-AntiAbuse: Original Domain - tmk.com
X-AntiAbuse: Originator/Caller UID/GID - [99 99] / [47 12]
X-AntiAbuse: Sender Address Domain - spoon.performanceix.com
X-Spam-Status: No, hits=0.0 required=5.0 tests=none autolearn=no version=2.61
X-Spam-Checker-Version: SpamAssassin 2.61 (1.212.2.1-2003-12-09-exp) on
gate.tmk.com
Original-recipient: rfc822;terry@server.tmk.com

Hello Terry Kennedy,

kyle5574 has just replied to a thread you have subscribed to entitled - BMW Door
sills - in the 3-Series forum of bimmerfest - BMW Forums.

This thread is located at:
http://www.bimmerfest.com/forums/showthread.php?threadid=48843&goto=newpost

Here is the message that has just been posted:

[snip]

Bobby 325i
12-26-2003, 08:19 PM
Terry, you replied to my thread and I still haven't gotten an email notification about the reply. I have the "box" checked off in my User CP to notify me by e-mail.I'm puzzled as to why it's not working:dunno:

alee
12-26-2003, 08:19 PM
Is your email working Bobby? :D

Bobby 325i
12-26-2003, 08:22 PM
Is your email working Bobby? :D

Yes it is...I have been getting "other" e-mails just fine:D:angel:

Terry Kennedy
12-26-2003, 08:26 PM
Terry, you replied to my thread and I still haven't gotten an email notification about the reply. I have the "box" checked off in my User CP to notify me by e-mail.I'm puzzled as to why it's not working:dunno:I just sent you a test PM. Let's see if you get that notification.

I'd suspect that either the 'fest system doesn't have the right email address for you, can't reach your mail server for some reason, or your mail server is blocking 'fest email. By "your mail server" I mean your ISP's server.

Bobby 325i
12-26-2003, 08:28 PM
I just sent you a test PM. Let's see if you get that notification.

I'd suspect that either the 'fest system doesn't have the right email address for you, can't reach your mail server for some reason, or your mail server is blocking 'fest email. By "your mail server" I mean your ISP's server.

I got a pop-up box about the PM that was sent, not an e-mail notification.
The PM was a success though...

DAMNED EMAIL:mad:

01silber
12-27-2003, 03:40 PM
bobby i have the same problem, i even went into my mail controls and clicked "allow all mail" still no dice

tim330i
01-06-2004, 05:57 PM
AOL Sucks...I think they might have blocked all of our mail. Is anyone else on AOL that gets anything from the forum? I emailed them about it, but they didn't get back to me. Do you have another email address you could try? I am rather sure it is just your aol account.

Tim

pixA4
01-06-2004, 06:54 PM
Although this may not directly relate to the problem you are having, I remembered seeing a story the other day about AOL blocking the most "spam" content. In the article it states: "During calendar 2003, AOL blocked nearly 500 billion spam messages from reaching user inboxes, an average of 40 fewer such messages per day per subscriber account. The company said it regularly blocks 75 percent to 80 percent of incoming mail as spam."

See the full article here: http://story.news.yahoo.com/news?tmpl=story&cid=582&e=1&u=/nm/20031231/wr_nm/tech_spam_aol_dc

It seems more than likely that AOL could be to blame for this....