PDA

View Full Version : Safari 1.0 (v85.5) and "history" not working correctly


EdCT
01-06-2004, 07:53 PM
While browsing the forums here,using the back button in Safari, my history will often take me back several pages instead of the desired previous page.

I've experienced this in only one other message board ( Unicornation, a UBB), but never here.

Safari 1.0 (v85.5).

This, only since the "new" look.

Ed

·clyde·
01-07-2004, 05:22 AM
That has happened to me a few times in a few places since moving to 10.3.2, but not here yet.

edit- :banghead: dyslexia strikes again...10.3.2, not 10.2.3. :banghead:

Patrick
01-07-2004, 05:36 AM
I have had that problem in the past, but not recently with 10.3.2

One annoying thing about Safari (for me) is that the right mouse click sucks compared to IE. I like the "back" and "refresh" etc. features, but these are NOT supported with Safari.

Oh well, small worries in the end.


-

WILLIA///M
01-07-2004, 06:14 PM
No problems here. 10.3.2 and Safari 1.1.1 (v100.1).

pixA4
01-07-2004, 10:18 PM
While browsing the forums here,using the back button in Safari, my history will often take me back several pages instead of the desired previous page.

I've experienced this in only one other message board ( Unicornation, a UBB), but never here.

Safari 1.0 (v85.5).

This, only since the "new" look.

Ed
Some changes have just been implemented. Please check this and let us know if you are still having the same problem.

EdCT
01-08-2004, 05:20 PM
Some changes have just been implemented. Please check this and let us know if you are still having the same problem.

Yep, as of 8:19 EST on january 8, 2004, I'm still having back-button problems. :(