PDA

View Full Version : X5 hesitates


Rod365
01-14-2004, 09:57 AM
Took my 04 X5 3.0 in to dealer because it hesitates when you press the gas from a stopped posited. The tech noted that others have this problem as well and that a fix has not been identified as yet. They will call when fix is identified.

Has anyone else had this problem with the X5

Eric B
01-14-2004, 10:37 AM
My X5 (01 3.0) is headed into the dealer tonight, and this is one of the things on my list to have them look at. For me, it is most pronounced when I leave for work in the morning. I shift into drive after backing out of the driveway and start up a slight hill...when the engine gets to about 2500-2600 RPMS the engine kind of hesitates like it is shifting, but it is not. It will do this 3 times sometimes until I either clear the hill or increase the RPMs over 3000, where it will shift. After everything is warmed up it seems to run fine....but it drives me nuts!

AndDown
01-14-2004, 02:31 PM
My X5 (01 3.0) is headed into the dealer tonight, and this is one of the things on my list to have them look at. For me, it is most pronounced when I leave for work in the morning. I shift into drive after backing out of the driveway and start up a slight hill...when the engine gets to about 2500-2600 RPMS the engine kind of hesitates like it is shifting, but it is not. It will do this 3 times sometimes until I either clear the hill or increase the RPMs over 3000, where it will shift. After everything is warmed up it seems to run fine....but it drives me nuts!


Will this occur with your shifter in sport mode and in manual mode also? The normal mode will start in the 2nd gear rather than 1st, whereas the sport mode starts in 1st. Don't know if this will make a difference.

Eric B
01-14-2004, 03:22 PM
I always start off in D, so it should be starting in 2nd. I don't think I have tried moving to SD when I pull out, I will try it and see if it makes a difference....

MGR8
01-15-2004, 12:38 PM
It doesn't make a difference if your in sport mode....I only drive mine in sport mode. It seems a little quicker in SM. I could just be wishing it was faster! My 04 (3.0) X5 does the same thing every morning .... rolls backwards until the revs come up to about 2500. VERY ANNOYING! :mad: Once the car is warmed up it doens't happen until the next morning.

I also get the delay when you pass the gas. I have learned to "drive" around it, but it makes my wife's MB C320 feel like a rocket when I drive it! Other than that, my X5 has had no other problems .... but I have only had it for a little over a month and only have 5.500 miles on it. We will see.

MGR8