PDA

View Full Version : Three odd things in Three Weeks...


Alecop77
01-03-2011, 10:36 AM
Been breaking in the 535xi and I've noted a few odd little quirks...

1. The brakes seem to hold for a one-one thousand count after I release them. Meaning...say I'm at a stop light...apply brakes...coast to a stop...release brakes...noticable beat and you feel them disengage...This hapens after things are warmed up - so not right off, but rather after 20mins or so of driving.

2. There is a tick sound from the engine that seesm to come and go at start-up and say just before shutting the car down. Doesn't seem to be there (or I can't notice it) when driving...

3. My trunk will not close on the first try...unless you put a lot of force behind it...2-3 time it works...I dont have the power option...


A

DXK
01-03-2011, 10:42 AM
1) maybe a break assist
2) High Pressure Fuel pump initialization. There is been problem with it on N54, and I believe what you're describing is a part of software fix for N54 and N55

Alecop77
01-03-2011, 11:15 AM
Its a 2011...I thought the N54 issue was for the 2007-2009 twin turbo motors...?

Thanks

A

DXK
01-03-2011, 11:36 AM
Right, I am saying that N55 in 2011 MY has this initialization fix already.

markl53
01-03-2011, 12:33 PM
Been breaking in the 535xi and I've noted a few odd little quirks...

1. The brakes seem to hold for a one-one thousand count after I release them. Meaning...say I'm at a stop light...apply brakes...coast to a stop...release brakes...noticable beat and you feel them disengage...This hapens after things are warmed up - so not right off, but rather after 20mins or so of driving.

You don't have Auto Hold engaged do you? My brakes do not exhibit this on my August build 535i.

3. My trunk will not close on the first try...unless you put a lot of force behind it...2-3 time it works...I dont have the power option...

Push harder the first time? :dunno: Seriously, my 335i trunk did not have the powerful up-force of the struts, my 535i trunk is a bit harder to close.

Alecop77
01-03-2011, 12:41 PM
No Auto Hold engaged...but that is what it feels like.

Trust me I slam that trunk...I feel like I have to put too much behind it...must be something they can adjust. When I drove it off the lot, my sales guy tossed in the winter mats and he couldn't get it to close...

markl53
01-03-2011, 01:15 PM
No Auto Hold engaged...but that is what it feels like.

Trust me I slam that trunk...I feel like I have to put too much behind it...must be something they can adjust. When I drove it off the lot, my sales guy tossed in the winter mats and he couldn't get it to close...

I think there are some adjustable rubber "bumpers" which keep the trunk lid at the proper position. Maybe they are holding the trunk too far from the body and need to be lowered.

The brake thing seems weird, maybe let them take a look.

Alecop77
01-03-2011, 02:34 PM
Thanks will have a look.

The brakes - I think I'll have the dealer have a look.