PDA

View Full Version : Audio thru Iphone breaks during playback !


adarshnn
01-12-2011, 01:16 PM
I have the Ipod adapter in my 2011 528i and i connected my iphone 3Gs using the sync cable. Now everything works fine and I can browse thru the playlists and all fine.
But I hear a break in the playback like every 30-45s. its quite noticeable and dont know why this should happen.has anyone experienced this while using ipod adapter?
Is it cause of the sync cable? I use the one that came with Apple and no special cables for this and I connect my iphone from the USB port under the drivers arm rest and not in the glove box

nosnoop
01-12-2011, 02:13 PM
What iOS version do you have?
You may need to update it to the latest if you have not already done so.

BimmerUKF10
01-12-2011, 02:23 PM
Sounds like the OS is out of date (sorry - IOS to us IT folk generally means something completely different! Apple love stealing other peoples names. Apple from 'The Beatles' and IOS from ' Cisco Systems').

Rafa
01-12-2011, 03:20 PM
My IPhone 4 works just fine. Must be an OS issue.

MBlack78
01-12-2011, 06:41 PM
I have the Ipod adapter in my 2011 528i and i connected my iphone 3Gs using the sync cable. Now everything works fine and I can browse thru the playlists and all fine.
But I hear a break in the playback like every 30-45s. its quite noticeable and dont know why this should happen.has anyone experienced this while using ipod adapter?
Is it cause of the sync cable? I use the one that came with Apple and no special cables for this and I connect my iphone from the USB port under the drivers arm rest and not in the glove box


My 3GS did the exact same thing until I updated to OS 4.2 or 4.2.1 (I can't remember which)

I know it's been acknowledged somewhere that the 4.2.1 update resolved this issue

adarshnn
01-13-2011, 11:48 AM
Updated IOS Version to 4.2 and now it works perfectly fine now..
Thanks a lot to you Guys !

Rafa
01-13-2011, 05:15 PM
Updated IOS Version to 4.2 and now it works perfectly fine now..
Thanks a lot to you Guys !

Good to know that it is working fine for you now. Enjoy!