PDA

View Full Version : Need MAJOR help :(


Siouxperman
03-03-2011, 01:12 PM
This might be a lil lengthy bc Im thinking I have multiple issues but here it goes. Started my '02 530i 115k mi to warm up and when I went back out 5 min later the car was off and wouldn't start back up. Also got the trasmission failsafe message and key in ignition lock on the dash. Batter was old and had low voltage which I have read can cause the transmission message. Got a new battery that day installed it and still nothing other then multiple clicks from the starter. The next day the new battery was almost completly dead. Today I just replaced the starter thinking that was the problem but nope. Im geting 1 louder click but the engine just doesnt want to roll over. Tried to turn the flywheel from underneath the car but it seems to be locked up and doesnt want to turn at all. Any ideas out there??? Im completly lost on what it could be.



Side note of previous work/problems since ive had the car at 108k. Guy I bought it from had new alternator put in at 105k. Blower moter resistor went bad and heater wouldnt work after pressing defrost. New one I found online for $35 went bad after a month causing fan to stay on and drained the old battery (y I bought a new one after car wouldnt start). Latest resistor still working well but only had it in for 2weeks. New NGK laser platnum plugs at 110k. New battery and bosch starter 115k.

Siouxperman
03-03-2011, 01:34 PM
Called the dealership and their best quess was it was hydrolocked. Something about oil geting on top of the pistons. Will check that out and update what I find.

Elias
03-03-2011, 02:21 PM
If you go to the Dealer your going to get screwed big time, find a local Indy with a good rep and take it there and save yourself some money. GL