PDA

View Full Version : Aux Port Problem


gerrard
03-09-2011, 05:32 AM
When I press the mode button on my radio it scrolls from CD to Radio and not to Aux. Have tried with an iphone and ipod connected to the Aux port in the centre console? Help!

timfitz63
03-09-2011, 09:48 AM
The only time I've seen this happen was when I had to have the radio head replaced (under warranty). I got a few miles from the dealership, and discovered that I could no longer access the "AUX" input.

Went straight back to the dealer. They claimed that when the new head was installed, it should have self-programmed for all available input channels, including "AUX," but for some reason did not. They had to take another half-hour and program it manually, but after that it worked fine.

Have you recently had the radio head replaced? In either case, it may take a trip to the dealer to rectify.

gerrard
03-10-2011, 05:27 AM
Only picked the car up last week, no sign of head unit replacement in the paper work though. Although I did have to set the date & time so maybe the computer has been re-set for another reason?

Yorgi
03-10-2011, 06:57 PM
Did the AUX port ever work, or was this the first time you've tried it? The dealer needs to program the car to enable the AUX port after the physical jack is installed. It sounds like they forgot to program the car after adding the kit.

JimD1
03-11-2011, 05:25 AM
My aux port worked when I got the car but stopped working the morning I was driving it in for it's first oil change (annual). They did some reprogramming and it worked fine for 6 months or so and then messed up again. Both times with mine, after I shut it off and started it up again, the aux port worked normally. I think it has also skipped the aux port when I scrolled through the options using the button on the steering wheel if I did not have the mp3 player (Garmin GPS for me) sending it's output to the aux port at the time I was switching.

So I would try starting the mp3 first and then try to switch to it. And if that didn't work I would try turning the car off and then restarting. If neither works, I would go to the dealer.

Jim