PDA

View Full Version : No Pairing on 750


rkruz
06-20-2012, 10:34 AM
Ive tried a couple different phones to pair on my just purchased 2008 750i.

The 750 shows in the I Drive phone setting that Bluetooth is on (green box). However the Pairing function box, when pushing down on the control knob to actuate, does not indicate any activity nor do the 3 status boxes above show any activity when I try to pair the phones. The phones themselves also do not identify anything to pair with.

Also concerning is that I am unable to turn off Bluetooth as described by the Owners manual, e.g., ......... Select Bluetooth and push the buttom to alternately enable and disable. Its always on. though I would try that for possibility i might wake up pairing.

BMW lists only the Motorola Droids as tested phones with this car, but Verizon said they had paired my non Droid Motorola phone with other BMWs and when they tried my phone they also were unable to pair.

Is this just a failure in the car that I need to have dealer address?

thanks for any tips!

N62B44 SGM
06-20-2012, 11:03 AM
I had iPhones paired before and now my htc one x pairs just fine. Sorry I can't tell you what's actually wrong.

Sent from my HTC One X using Bimmer App

dgoodsell
06-20-2012, 11:36 AM
Ive tried a couple different phones to pair on my just purchased 2008 750i.

The 750 shows in the I Drive phone setting that Bluetooth is on (green box). However the Pairing function box, when pushing down on the control knob to actuate, does not indicate any activity nor do the 3 status boxes above show any activity when I try to pair the phones. The phones themselves also do not identify anything to pair with.

Also concerning is that I am unable to turn off Bluetooth as described by the Owners manual, e.g., ......... Select Bluetooth and push the buttom to alternately enable and disable. Its always on. though I would try that for possibility i might wake up pairing.

BMW lists only the Motorola Droids as tested phones with this car, but Verizon said they had paired my non Droid Motorola phone with other BMWs and when they tried my phone they also were unable to pair.

Is this just a failure in the car that I need to have dealer address?

thanks for any tips!

Maybe a bad BT module??? hard to say for sure.

rkruz
06-20-2012, 04:32 PM
I just had the car got through state safety inspection and the7 printed out the technical service bulletins. One of them is:

156831 Bluetooth Inoperative #A379.

dgoodsell
06-20-2012, 05:30 PM
damn that sux bro.....was that the only issue it found?

rkruz
06-20-2012, 06:10 PM
some others but I dont understand what they are. Ill take list to dealer when I get warranty transferred and have them review the list.
SOme others are:
Telephone: Ring tone intermittently too loud.

Im guessing either the radio portion is broke (module in trunk) or there is software update I dont have.

Some gremlins I hope to get fixed for reasonable or no cost (warranty). But otherwise the car is exceptional to be in.......and be seen in.

dgoodsell
06-20-2012, 06:14 PM
Post the errors on here there's alot of knowledgeable members on here and may be able to help you out of warranty doesn't cover it. But good luck with it and hope you get everything straight... :thumbup:

Sent from my DROID BIONIC using Bimmer App

rkruz
06-20-2012, 08:53 PM
Thank you for the support. Mine is like yours, black/black sport. I agonized over buying. when I looked at the cost of the new cars I was considering, it suddenly became a no brainer to get this one. I'll get glamour shot of it so I can have a signature with it.

csmeance
06-20-2012, 09:35 PM
Ive tried a couple different phones to pair on my just purchased 2008 750i.

The 750 shows in the I Drive phone setting that Bluetooth is on (green box). However the Pairing function box, when pushing down on the control knob to actuate, does not indicate any activity nor do the 3 status boxes above show any activity when I try to pair the phones. The phones themselves also do not identify anything to pair with.

Also concerning is that I am unable to turn off Bluetooth as described by the Owners manual, e.g., ......... Select Bluetooth and push the buttom to alternately enable and disable. Its always on. though I would try that for possibility i might wake up pairing.

BMW lists only the Motorola Droids as tested phones with this car, but Verizon said they had paired my non Droid Motorola phone with other BMWs and when they tried my phone they also were unable to pair.

Is this just a failure in the car that I need to have dealer address?

thanks for any tips!

Go to phone settings in I-Drive and make sure that you delete all the previous phones, it may be filled with phones hence the non-pairing. Once you click on pair the three squares should blink in idrive and your phone should be able to find it. Type in the code (should be on a card given to you for the bluetooth passkey) and you should be able to pair!

dgoodsell
06-21-2012, 05:54 AM
Thank you for the support. Mine is like yours, black/black sport. I agonized over buying. when I looked at the cost of the new cars I was considering, it suddenly became a no brainer to get this one. I'll get glamour shot of it so I can have a signature with it.

+1 :thumbup:

rkruz
06-21-2012, 10:51 AM
Go to phone settings in I-Drive and make sure that you delete all the previous phones, it may be filled with phones hence the non-pairing. Once you click on pair the three squares should blink in idrive and your phone should be able to find it. Type in the code (should be on a card given to you for the bluetooth passkey) and you should be able to pair!

OK. thanks. No prior phones shown and when initiating the pairing the 3 boxes remain blank. Tried and failed with two different phones. No indication that a signal was recognized.
I also should be able to turn off the BMW bluetooth........which I cannot. Thought I would try that to see if that kicked into a mode where it would start to work. Ill have BMW service deal with it once I get warranty transferred in my name.

rkruz
06-21-2012, 06:52 PM
Ive tried 4 different phones from 4 manufactures. All with same results. I Drive does not attempt to pair. So confirms a car problem. BMW website has instructions to view the software version of I Drive, but there is nothing in this 2008 750 that allows me to see the software version.

rkruz
06-21-2012, 08:38 PM
There is a module in the center console for a Motorola phone. Is there supposed to be a device there in order for me to pair with another phone. Im getting that feeling. THere is something called a BTUM. Do I need that?

PAPER
06-21-2012, 09:27 PM
There is a module in the center console for a Motorola phone. Is there supposed to be a device there in order for me to pair with another phone. Im getting that feeling. THere is something called a BTUM. Do I need that?

A BTUM is not needed with an 08 .
They are made for cars from 2002 to 2005

Sent from my GT-N7000 using Bimmer App

rkruz
06-22-2012, 06:11 AM
There is a phone cradle inside the center console labeled TCU. Several years ago in the pre Bluetooth era, one used a compatible phone that would mount in the cradle and connected to the car antenna and power. Subsequently when Bluetooth appeared, came the BTUM that one plugged into the cradle allowing you to connect a Bluetooth phone without the need for using the cradle. After 2005ish, BMW (Motorola) incorporated the Bluetooth function into the 750 without the need for optional BTUM module and allowing any compatible Bluetooth phone to connect.

My problem was........

The TCU phone cradle in the center console has a plastic cover that is used when a phone is not cradled, I expect to protect the connectors. The cover when installed activates physical switches that causes the car to operate as if there is a cradled phone, hence disables the Bluetooth radio. Once the cover is removed, the Bluetooth function pairing et all becomes active in the IDrive menu.

I have now been able to connect the phone, and now its just a matter of working through the nuances that many have described here.

I did once get to a menu asking for the security code. Its PKXXXX as read off the BT module in the trunk wall. I assume the PK is not entered........only the 4 digits? thats where things went south again, as the code was not accepted. But now I think its a matter of just struggling through process.

alpinaman24
06-22-2012, 10:37 AM
in the owners manual there should be a card with the security code ..

mine was 2622

mines an 07 only downer is no usb for ipod

if you dont have the card i would recomend taking proof of ownership and your lisence along with the car to the dealer you might be able to get that info from a service MANAGER not Writer

service writer is going to want to keep your car for some "scary" reason

rkruz
06-22-2012, 11:52 AM
thanks for that. THis is a used car so didnt have the original documents....

However......

The pin can be found on a label on the Bluetooth module which is the trunk rear right wall.

There are links and videos on how to access it. Thats what I used. Maybe I copied down wrong. Ill check and try again.

alpinaman24
06-22-2012, 04:25 PM
goodluck its the last 4 digits

jkess114
06-22-2012, 07:59 PM
My money is on a bad bluetooth module. The vendor who made that part has had a LOT of failures. Bitch like hell to BMW and you will get some help from them. They know this is a faulty problem

M4XBMW7
06-27-2012, 07:19 PM
Subscribed , mine does the same thing . Will have to try it tomorrow .

rkruz
06-27-2012, 08:39 PM
there is a switch in the middle of the phone dock. It might be that. Try pushing it in then see if bluetooth is on. I think switch is to transfer from car phone to handheld phone. Something I did with that docking station allowed the bluetooth to work, either the switch or removing the dock cover.

M4XBMW7
06-28-2012, 11:45 AM
No luck here , mine simply won't Activate the Bluetooth .

rkruz
06-28-2012, 03:30 PM
Thats frustrating. I repeatedly actuated the switches both on the dock itself that get pushed in by the cover and the switch in the center of the dock that is used to swap beween docked and cell phone. THeory is maybe switch(es) is dirty or stuck from lack of use. Might have to turn car off and back on too?
That is what I did. The phone has paired every time since it started working.
Dont know if the switch is supposed to be held down for several seconds but try that?

Otherwise it must be as others after suggested or a bad BT module.

bigugly fab
06-28-2012, 06:30 PM
you should try to get an autologic, or ISTA in your hands at a local indy, to have them clear out the bluetooth list and reset it via service functions in the bluetooth module. may "reset" it to work. some phones really lock up the system funky.

rkruz
07-03-2012, 02:34 PM
Just a followup. I took the car into BMW dealer and had them look at the Bluetooth.
WHile I had gotten it to work by fiddling with the phone cradle switch in the center counsel, it had once again, gone offline and while I got it to work again by pushing the buttons in the center console, I decided to have dealer trouble shoot it.

They came back and said the Bluetooth control module was bad. And after checking with the warranty company, it was covered including the diagnosis time. I am out the $100 deductible but Im sure thats small compared to the dealer cost to replace.

alpinaman24
07-05-2012, 08:58 AM
nice ! :thumbup:

rkruz
07-10-2012, 02:52 PM
FYI. Dealer made repair by replacing Telematics control Unit (TCU) (located in rear left trunk). New pass code now with new module. Has worked consistently since. Cost of repair was $800 and was pleasantly surprised, covered under warranty.

king0fspades
07-11-2012, 09:06 AM
What is your warranty company? It is not CPO warranty as the deductible for CPO is $50.

rkruz
07-11-2012, 01:02 PM
What is your warranty company? It is not CPO warranty as the deductible for CPO is $50.

AUL corp. Warranty transferred to me from prior owner who purchased the 5 year warranty with the car when he bought it in 2010, Expires 2015. $100 deductible. Dealer is paid directly by warranty company as for the $800 for the BT module.

Warranty is the highest level of coverage (called Reserve). Which covers everything but what is on the exclusion list. Basically not covered if failure due to wear and tear, abuse, misuse or required for normal maintenance, e.g., filters. Some other things like upholstery not covered. Interestingly wireless devices is listed as not covered but they paid for the BT Module and labor.....the $800. I think they have been excellent so far. They have paid for so far, suspension bushings, guibo replacements, coolant leak, transmission fluid leak, bluetooth module replacement, wiper module replacement, parking brake module replacement, front and rear wheel alignment (as part of suspension repair)