PDA

View Full Version : DTC 9c64


wjjklj
06-26-2012, 07:14 PM
I have a DTC error 9c64 when scanning the car using the BMW Dashsoft scanner software by carsofttools. I had code 9c76 and replaced the auxiliary (or additional) water pump. The 9c76 code is gone now. Any idea what the code 9c64 means in the IHKA module. I'm pretty sure it is called hex code. Thanks.

PAPER
06-26-2012, 07:39 PM
Do you have your original ihka , or did you upgrade to the newer style ?

Sent from my GT-N7000 using Bimmer App

wjjklj
06-26-2012, 07:56 PM
I have the original IHKA.

PAPER
06-26-2012, 08:39 PM
Did you Google the error code ???

Sent from my GT-N7000 using Bimmer App

wjjklj
06-26-2012, 09:09 PM
Yeah, I googled it and don't see any reference of the error code.

PAPER
06-26-2012, 09:32 PM
That's strange !!!
I just Googled it & came back with
Automatic re-circulated air control sensor
( AUC )

Sent from my GT-N7000 using Bimmer App

wjjklj
06-26-2012, 09:44 PM
What exactly did you google? I have tried 9c64, DTC 9c64, and E65 9c64. I am being totally serious and get nothing that tells me what you are telling me about the recirculation sensor. What site is showing you that code? Thanks Paper.

PAPER
06-27-2012, 01:11 PM
What exactly did you google? I have tried 9c64, DTC 9c64, and E65 9c64. I am being totally serious and get nothing that tells me what you are telling me about the recirculation sensor. What site is showing you that code? Thanks Paper.

I searched = BMW 9c64 error & BMW error 9c64

Sent from my GT-N7000 using Bimmer App

wjjklj
06-27-2012, 04:01 PM
I searched = BMW 9c64 error & BMW error 9c64

Sent from my GT-N7000 using Bimmer App

Thanks for your help. The single word error versus using DTC or code made the difference in the search. Crazy...Thanks again.

wjjklj
06-27-2012, 08:54 PM
I found the auc sensor tonight on top of the radiator. I disconnected it and cleaned it. This cleared the error code. Thanks Paper.

wjjklj
06-27-2012, 08:57 PM
I found the auc sensor tonight on top of the radiator. I disconnected it and cleaned it. This cleared the error code. Thanks Paper.

Pictures

PAPER
06-27-2012, 10:59 PM
I found the auc sensor tonight on top of the radiator. I disconnected it and cleaned it. This cleared the error code. Thanks Paper.

:thumbup:

***CCCP***
07-10-2012, 11:13 PM
Pictures

Hey man what did u clean it with i have DTC fault. It goes back to no fault if i leave the car not running for a while i was thinking maybe its due to my battery that i did t register yet and it running a bit low on voltage any idea?

wjjklj
07-11-2012, 08:47 AM
Hey man what did u clean it with i have DTC fault. It goes back to no fault if i leave the car not running for a while i was thinking maybe its due to my battery that i did t register yet and it running a bit low on voltage any idea?

I actually used Brake cleaner. It stayed good for about a week but I have the error again. I ordered the sensor last night from thebmwstore. Part number is 64116933052. It's about $88.00. I have noticed many times that my AC won't turn on the compressor to cool the cabin unless I press the Max AC button.

***CCCP***
07-11-2012, 09:54 AM
Ok thx for the info. Ill look into it my ac is ok tho but sometimes car throws parking br. Fault as soon as i shut it down but it seems fine as i can always engage it with no problems. I think its due to my bat. Voltage.

wjjklj
07-11-2012, 10:37 AM
Ok thx for the info. Ill look into it my ac is ok tho but sometimes car throws parking br. Fault as soon as i shut it down but it seems fine as i can always engage it with no problems. I think its due to my bat. Voltage.

Do you have a scanner? I really like the 2.10 Dashsoft scanner that ACE uses. It will tell you the error code in hex and tell you if the fault is currently present or not. These cars seem to throw shadow errors but it does not mean the error is currently present just that it occurred in the past sometime. You also might look into replacing the integrated power supply module. It is easy to replace.

***CCCP***
07-11-2012, 02:33 PM
No man i dont have it yet but i will look into it as soon as i come back next week. Thx for all the information.

whalepirot
07-02-2013, 01:32 PM
Pictures
Our 745iL just started throwing that code via my BMW repair pal's sophisticated scanner ($25k?). I searched and found this and other info, but the unit posted in these pictures has a part number that checks as a relay, not the AUC. My pal said the AUC unit is buried in the dash and while not expensive to buy, IS, to R&R. The unit atop the radiator may be an aux fan or aux coolant pump relay. It seems to have no temperature sensing capability and is sealed.

Dang.. here I though I found an easy fix: clean contacts with electrical contact cleaner. :thumbdwn:

Oh, I know the thread is older but so are many of these cars.

FWIW, his scanner frequently shows a PB code, but ours has never failed to operate normally, even though I use the 'auto park' all the time.

These extraneous codes may be due to the proprietary nature of BMW's codes and the sharing thereof, the nature of complicated systems throwing such codes for whatever reason, or some software incompatibilities between the factory setups and the aftermarket resources.