PDA

View Full Version : Rough idle, INPA testing


firemedic521
06-27-2012, 01:59 PM
2006 750I 85k miles. I have an slightly rough idle that I suspect is a cylinder misfiring. I just got inpa up and running on my laptop. Is there anyway to run a real time test for misfires. I would like to know what cylinder to look for before I go pulling coils and plugs.
Sent from my EVO using Bimmer App

dontaewsu
06-27-2012, 02:01 PM
i get idling when i turn my ac on. Does this happen to anyone else?

firemedic521
06-27-2012, 02:52 PM
Rough idle when ac comes on is indicitive of a bad ac compressor.

I found the rough test in inpa , 5 of my cylinders are running around -.40 and 3 are running +.40 . What are normal readings. Is this the best test for misfires?

Sent from my EVO using Bimmer App

sirstopher
06-27-2012, 04:08 PM
I can go test my car if you want me to?

OrgBimmerDude
06-27-2012, 04:16 PM
Have you checked your spark plugs????

firemedic521
06-27-2012, 04:53 PM
My plugs are coming up to be changed and I hope to get to them in the next couple of weeks. I just wanted to make sure I didn't have a bad coil on any of the cylinders. Would also like to know what normal values are for future reference.

If you feel like testing your car that would be awesome but if you have better things to do I understand as well.


Sent from my EVO using Bimmer App

firemedic521
06-27-2012, 04:57 PM
I also should clarify the rough idle. It's very slight and could be normal. It just doesn't seem to purrrrr like it expected it to. I know these cars can be finicky with brands of gas and what not , this is my first BMW and I want to make sure I am treating it right and getting ahead of any problems .

Sent from my EVO using Bimmer App

dontaewsu
06-27-2012, 07:50 PM
Rough idle when ac comes on is indicitive of a bad ac compressor.

I found the rough test in inpa , 5 of my cylinders are running around -.40 and 3 are running +.40 . What are normal readings. Is this the best test for misfires?

Sent from my EVO using Bimmer App

thanks for that i'll take it in and get it checked

D4T_POM
06-28-2012, 04:41 AM
Rough idle when ac comes on is indicitive of a bad ac compressor.

Sent from my EVO using Bimmer App

I dont think your rite as you can turn this option off were the car doesnt rev or idle on a higher rev when ac is turned on.

My car idles on a higher rev when ac is turned on but i remember seeing somewhere that this higher rev idling can be switched off, have been meaning to do this but been too lazy to do anything lol


Sent from my HTC using my Thumb and Bimmer App

firemedic521
06-28-2012, 06:56 AM
Yes the rpms increase when the ac is turned on but if it becomes rough as well it is probably because something is failing in the compressor. When the compressor can't spin smoothly that transfers to the rest of the engine. The roughness shouldn't just be at idle though but it may be harder to feel as the rpms increase.

Sent from my EVO using Bimmer App

firemedic521
06-28-2012, 07:00 AM
Ps , I'm not a mechanic just a guy that went through this with my Tahoe. The Tahoe ran great with the ac off but turned on the idler pulley started vibrating violently.

Sent from my EVO using Bimmer App

firemedic521
06-30-2012, 12:25 PM
A bottle of techron, a long drive , cleaned the MAF. Runs smooooooth now.

Sent from my EVO using Bimmer App