PDA

View Full Version : Installed MTEC H8 Angel Eyes & GP Thunder Fogs


TALEI1
07-31-2012, 06:43 PM
So today I installed the MTEC Angel Eyes along with the GP Thunder 8500K fog lights and while driving my radio system acted up. There was no bass coming from any of the speakers and stereo sounded terrible. I have never had an issue with the L7 system and now after installing the AE's and fog lights this happens????

Anybody else have similar issues???

Also the MTEC angel eyes are very disappointing and very hard to see in sunlight.. Was hoping after paying $240 for them they would be a lot better than stock and the radio going out makes we want to change back to stock now.... :confused:

racooper3
07-31-2012, 08:21 PM
No Pictures. WTH...

TALEI1
07-31-2012, 09:46 PM
Ill try to post some pics soon... forgot to take before pics...

rijc99
07-31-2012, 10:48 PM
Turn off DRL in your vehicle lighting settings and see if the stereo comes back.

booyaazaa
07-31-2012, 11:58 PM
Gps are okay. I decided on lux for my car. Unless you are willing to cut your lights open for orion v4 the lux is the brightest I've seen.

TALEI1
08-01-2012, 08:46 AM
The radio is working fine now after I turned the car on this morning... I also noticed that the AE's don't actually turn off when U try to turn them off manually. I will try messing with the settings in I drive and see if that works. I will see if the radio acts up in the next few days..

Booyazaa- Your AE's look much brighter in the sun than my MTEC ones I installed. DO you get any error codes with the LUX?

booyaazaa
08-01-2012, 09:59 AM
The radio is working fine now after I turned the car on this morning... I also noticed that the AE's don't actually turn off when U try to turn them off manually. I will try messing with the settings in I drive and see if that works. I will see if the radio acts up in the next few days..

Booyazaa- Your AE's look much brighter in the sun than my MTEC ones I installed. DO you get any error codes with the LUX?

I recently had a error code issue. However when i contacted lux they were very friendly and they got me replacement ones very quickly. It looks like the resistor pack went bad. I haven't put them back in yet but when i get back from LA this weekend ill put them back in.

TALEI1
08-01-2012, 02:27 PM
So at lunch today I took a picture of the MTEC angel eyes.... Clearly you can see the outer rings are not visible at all in daytime.

I am working with Derek at E-92 lighting and have forwarded him a pic as well so that I can have these things replaced or traded in for another brand that works.

Will keep you guys posted.