PDA

View Full Version : 545iA - Smells after Manual shifting


DotBalm
10-27-2004, 04:01 PM
Is it normal for a new 545iA (Automatic Transmission) to smell after manual shifting?

The smell emanates from the front wheel wells, but I presume it's from the transmission? I don't smell it from inside the car, just when I get out of the car in my garage. The car feels fine while driving in manual. For lack of a better description it smells like a combination of mechanical / synthetic.

I don't redline or push the car in this mode and it has only been driven in manual on a handful of occasions since I've gotten it (original owner). I've just been driving around town for 20 - 30 minutes at a time "practicing". When I cruise to a stop, I stop in the gear I was in, say M3. Then downshift while stopped thru M2 to M1. I proceed from M1 up and down shift if it seems appropriate. I don't use the button on the shifter since it seems to shift fine with a shift forward or back. Didn't see much in the manual on this.

Is this normal break-in smell or am I "doing it wrong." Any help appreciated.

ZZTop
11-01-2004, 09:02 PM
Is it normal for a new 545iA (Automatic Transmission) to smell after manual shifting?

The smell emanates from the front wheel wells, but I presume it's from the transmission? I don't smell it from inside the car, just when I get out of the car in my garage. The car feels fine while driving in manual. For lack of a better description it smells like a combination of mechanical / synthetic.

I don't redline or push the car in this mode and it has only been driven in manual on a handful of occasions since I've gotten it (original owner). I've just been driving around town for 20 - 30 minutes at a time "practicing". When I cruise to a stop, I stop in the gear I was in, say M3. Then downshift while stopped thru M2 to M1. I proceed from M1 up and down shift if it seems appropriate. I don't use the button on the shifter since it seems to shift fine with a shift forward or back. Didn't see much in the manual on this.

Is this normal break-in smell or am I "doing it wrong." Any help appreciated.

I'm not sure how many miles you have on your car, but the smell should normally go away after not too long. We just picked up our '05 in Germany, and it smelled in the beginning, even in fully auto, but by the time we hit 1500 miles, I don't remember the smell any more. Maybe I just got used to it. ;-)

katmai
11-01-2004, 10:16 PM
I have the same smell in the first few hundred miles on my 545i automatic. After some miles, the smell went away. BTW, you should probably keep the steptronic in auto mode until the car is broken in, because it's very easy to go over 45K RPM in D/S or manual mode. The break-in period is 1,200 miles.

kd2789mo
11-01-2004, 10:34 PM
Ditto...went away after 1000 miles.

DotBalm
11-02-2004, 10:24 AM
I'm not sure how many miles you have on your car, but the smell should normally go away after not too long. We just picked up our '05 in Germany, and it smelled in the beginning, even in fully auto, but by the time we hit 1500 miles, I don't remember the smell any more. Maybe I just got used to it. ;-)

Good point, I should have mentioned the car has 3600 miles. I limited the rpm per the break-in procedure and didn't start trying manual until after approximately 2500 miles. During the break-in I don't recall driving in D/S much, maybe 10% of the miles. Hopefully that's not too much, but it didn't smell like it does when manually shifting. :dunno: