PDA

View Full Version : X3 Suspension Issue


bluegarvis
02-03-2005, 09:59 AM
My wife noticed an unusual sound coming from the front end of her 2004 X3 2.5 when she drove over sharp speed bumps. I drove it and heard what sounded like a bad shock absorber, difficult to describe but similar in sound to an un-greased torsion bar... that is sort of a groan with a rush of air mixed in.

Has anyone else out there eperienced this? My dealer tells me he has replicated the sound but tells me (in those infamous words we have all heard when the problem cannot be diagnosed) "the sound is normal". No, it is not. If it was, it would have done this from day one and other cars on his lot would demonstrate the same noise. I'll let everyone here know how it goes. Other issues the car is in for service for (at 11k miles): faulty drivers window regulator, FM reception goes bad when rear defroster is activated and the passenger cup holder is broken (won't open)...

Thanks in advance for any helpful hints re: suspension.

Garvis

FirstBMW
02-03-2005, 02:37 PM
My x3 has 2K miles on it and I live on a street with a few Texas-sized speed bumps. Every day my X makes a very dry noise from the front end suspension when I go over the bumps, and the car seems to dip a bit lower than I would expect. I think to myself "is that normal?" I don't hear the rush of air you describe, but my crappy old Nissan never did this. I intend to have it checked out when I go in to have a few driver preference adjustments made. Other than that, I have no problem with my X, other than the key fob not working all the time and some lame FM radio reception.

Woody
02-03-2005, 02:38 PM
Mine does it too! My dealer did confirm the issue & stated that repairs are still being looked into by BMW NA. It really is annoying-I describe it as the noise that the rubber boot that surrounds the shock absorber (dust cover) crunching.

dikkius
02-03-2005, 03:23 PM
FM reception goes bad when rear defroster is activated ...



I've been having the same problem on '04 X3 2.5. After three trips back to the dealer, they called today to say they're replacing the entire rear windshield. I'll report back if it works.

bluegarvis
02-03-2005, 03:29 PM
Sounds like we all have some similar problems errr CONCERNS Should we start a classic, what are your issues with your new car thread? I think all the early X3's had the squeaking door seal issue (since resolved???) but this front suspension issue is troubling...

Woody, do you have a reference number I can give my dealer for your issue?

Really, a catalog of issues pertaining ot our cars isn't a bad or negative thing. It is just information for us to arm ourselves with when we visit dealers. Comments? :dunno:

LeucX3
02-03-2005, 04:05 PM
I guess I've been lucky since i've only had the door seal squeak.

echelon153
02-03-2005, 04:12 PM
I take that this is only happening on '04's? :eek:

dikkius
02-07-2005, 09:30 AM
I've been having the same problem on '04 X3 2.5. After three trips back to the dealer, they called today to say they're replacing the entire rear windshield. I'll report back if it works.

I picked the car up on Saturday--replacing the rear windshield fixed the radio reception/defrost problem.

bluegarvis
02-07-2005, 01:28 PM
I picked the car up on Saturday--replacing the rear windshield fixed the radio reception/defrost problem.

Thanks for the update regarding the FM reception, dikkius. I have been told another part is on order (backordered nationally) for mine.

Further, my dealership claims the sound I am hearing in my suspension is "normal" I have challenged them on this. Their resolution is to schedule my service when the area rep is at their shop and the backordered FM Reception part arrives....

Woody... have you heard from BMWNA regarding your suspension issue? Which dealership is working on your car?

Thanks!
Garvis

bluegarvis
02-22-2005, 05:40 PM
Thanks for the update regarding the FM reception, dikkius. I have been told another part is on order (backordered nationally) for mine.

Further, my dealership claims the sound I am hearing in my suspension is "normal" I have challenged them on this. Their resolution is to schedule my service when the area rep is at their shop and the backordered FM Reception part arrives....

Woody... have you heard from BMWNA regarding your suspension issue? Which dealership is working on your car?

Thanks!
Garvis


Okay all, here is the latest... picked up the car, powered down the drivers window, powered back all is grreat, right? WRONG :confused: Seems the tech did not put all the pieces back together properly and when the window went down, a connector or something dimpled :yikes: the door. Took the car back the next day and and I have to say Bob Smith was great about promptly getting me a loaner and owning up to and fixing the problem with the door :thumbup:

While there, the backordered part for the FM reception issue came in and that part was cleared up too ;)

However, the suspect suspension noise was finally diagonsed as being there, as has my car (been there that is...) ever since. At this point, I have been told the front sway bar bushings have been replaced and the noise has lessened but has not been eliminated. :rolleyes:

Woody, you commented that BMWNA was looking into your situation... any news yet? Any other X3 folks out there have a similar issue? Thanks in advance for any helpful remarks...

Garvis

Woody
02-22-2005, 06:24 PM
Okay all, here is the latest... picked up the car, powered down the drivers window, powered back all is grreat, right? WRONG :confused: Seems the tech did not put all the pieces back together properly and when the window went down, a connector or something dimpled :yikes: the door. Took the car back the next day and and I have to say Bob Smith was great about promptly getting me a loaner and owning up to and fixing the problem with the door :thumbup:

While there, the backordered part for the FM reception issue came in and that part was cleared up too ;)

However, the suspect suspension noise was finally diagonsed as being there, as has my car (been there that is...) ever since. At this point, I have been told the front sway bar bushings have been replaced and the noise has lessened but has not been eliminated. :rolleyes:

Woody, you commented that BMWNA was looking into your situation... any news yet? Any other X3 folks out there have a similar issue? Thanks in advance for any helpful remarks...

Garvis

Sorry, I may not explained myself. BMW NA isn't looking into my particular case. A BMW rep had told me that BMW NA was aware of the issue & that other X3s were having this problem & to check back with them.

TOOBER1
02-24-2005, 06:49 PM
Sorry, I may not explained myself. BMW NA isn't looking into my particular case. A BMW rep had told me that BMW NA was aware of the issue & that other X3s were having this problem & to check back with them.

I SPOKE WITH MY REP (COUGH COUGH WOODY) AND HE TOLD ME THAT IT WAS KNOWN ABOUT AND THEY WERE LOOKIG INTO WHAT THE NOISE OR PROBLEM IS. IT STILL MAKES THE NOISE ALL THE TIME FOR ME OVER SPEAD BUMPS. I NOTICE IT A LOT MORE IN THE RAIN IF ITS WET. IT SOUNDS WORSE. IVE ONLY NOTICED CASUE WE HAVE GOTTEN SO MUCH MORE RAIN IN THE LAST MONTH HERE IN IRVINE ,CA.

WOODY...WAHT DO YOU THINK?

-ANDREW (IRVINE, FRIEND OF GREG S.)

THANKS!

bluegarvis
02-25-2005, 11:42 AM
I SPOKE WITH MY REP (COUGH COUGH WOODY) AND HE TOLD ME THAT IT WAS KNOWN ABOUT AND THEY WERE LOOKIG INTO WHAT THE NOISE OR PROBLEM IS. IT STILL MAKES THE NOISE ALL THE TIME FOR ME OVER SPEAD BUMPS. I NOTICE IT A LOT MORE IN THE RAIN IF ITS WET. IT SOUNDS WORSE. IVE ONLY NOTICED CASUE WE HAVE GOTTEN SO MUCH MORE RAIN IN THE LAST MONTH HERE IN IRVINE ,CA.

WOODY...WAHT DO YOU THINK?

-ANDREW (IRVINE, FRIEND OF GREG S.)

THANKS!

Sorry for jumping in here Andrew, but I thought this might aid in the discussion. After another conversation with my SA last night, the techs at Bob Smith are still centering their efforts on the front sway bar bushings and links. This comes after their consulting with the area service rep. This is now going on 2 weeks that they have had the wife's car. My SA thinks the car will be ready today, 2/25. If I do get it back, I will post their findings and of course if the issue was resolved or not... And since they have had the car through all of this rain, there is no telling on my part if the rain altered the sound.

The links/bushings track would seem correct if the sound worsened when wet.

Garvis

bluegarvis
03-22-2005, 08:19 PM
Okay now... Here it is, 5 weeks after I took my car in for the suspension noise... FINALLY retrieved it Thursday, 3/17. The good news is that the problem was with the front sway bar end links. The sound is now gone.

The bad news is that one fo the original problems, the FM intereference with the rear defrost on was not fixed, so back to the dealer it went today. They are replacing the rear window as the defrost has shorted to the built in antenna (sp?)... Waiting on Thursday, again....

Woody
04-01-2005, 11:06 AM
Anyone experience this?:

Since the weather has been warmer (in CA) the front suspension crunching noise has gone away & I have an appointment @ the dealer on Wed :mad: !

jdeday
02-20-2009, 01:45 PM
Okay now... Here it is, 5 weeks after I took my car in for the suspension noise... FINALLY retrieved it Thursday, 3/17. The good news is that the problem was with the front sway bar end links. The sound is now gone.

The bad news is that one fo the original problems, the FM intereference with the rear defrost on was not fixed, so back to the dealer it went today. They are replacing the rear window as the defrost has shorted to the built in antenna (sp?)... Waiting on Thursday, again....

I have noticed this problem with my 2005 X3. My SA told me this is normal and all X3's experience it. Has a service bulletin been published by BMW NA?

Mystic1
02-20-2009, 02:58 PM
I have noticed this problem with my 2005 X3. My SA told me this is normal and all X3's experience it. Has a service bulletin been published by BMW NA?

Which one, the window or the suspension issue?

X3-terrestrial
02-21-2009, 08:25 AM
He must be talking about the front end noise. I hear it from time to time when it's really cold and go on dips at speed. I pointed out to the dealer and they said all was fine and coulodn't duplcate my complain. Haven't heard it in a while though.

toinkee69
02-21-2009, 12:09 PM
whoa! hell of a thread revival, but yeah worth the read. my suspension does that to, once in a while that is. when i go fast on dips and bumps. i'll have to bring it to the dealer and make sure nothings wrong. but since i'm not floaty on the road on high speeds, i'm actually running stiff, i guess my suspensions ok. must be suppose to be like that or some bushing is busted.

Mystic1
02-21-2009, 01:30 PM
Spray some lithium grease in/around the sway bar bushings and end links. Ours did that years ago and the dealer said they couldn't find anything wrong. I drove out of the dealer and immediately heard it. Got home, sprayed the bushings down with grease and all has been well ever since.

toinkee69
02-21-2009, 02:46 PM
good to know. i'll try that one.

X3-terrestrial
02-21-2009, 03:02 PM
good to know. i'll try that one.

Me too!

madurodave
02-21-2009, 06:30 PM
Spray some lithium grease in/around the sway bar bushings and end links. Ours did that years ago and the dealer said they couldn't find anything wrong. I drove out of the dealer and immediately heard it. Got home, sprayed the bushings down with grease and all has been well ever since.

Good suggestion. I used some grease on my Z3 bushings for aftermarket anti-roll bars. It workd great. I never had any noise. I will keep this in mind if I hear anything on my 2007.

jdeday
02-22-2009, 11:08 AM
Spray some lithium grease in/around the sway bar bushings and end links. Ours did that years ago and the dealer said they couldn't find anything wrong. I drove out of the dealer and immediately heard it. Got home, sprayed the bushings down with grease and all has been well ever since.

I'll give it a try.

Does anyone know if there was a service bulletin published concerning this issue?

Jeff

jdeday
11-07-2009, 01:54 PM
Ok the cold weather has returned to the northeast and my suspension sound has returned. I did try the grease but did not solve the problem.

Does anyone know of a service bulletin?

jdeday
01-12-2010, 08:56 AM
I had my X3 in to the dealer yesterday and they informed me that the front sway bar bushings are the problem noise and need to be replaced.

cubed
01-12-2010, 09:49 AM
I have a drivers side front chirp that happens on certain square edged impacts. I had it in to get fixed at the dealer who replaced a strut and lubed everything in sight. Guess what -- still there. I turn the radio up and ignore it. Car drives great. Problem solved

jlas75
01-18-2010, 11:04 PM
I hear a similar noise from what sounds like a my rear suspension. I only hear it when I am making right-hand-turns into my driveway. There's a slight incline at the bottom of my driveway....That incline combined with the right turn recreates this sound every time.