Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Members List

98bimmer318 98bimmer318 is offline

On the search for an ///M

Visitor Messages

Showing Visitor Messages 11 to 20 of 24
  1. cmybimmer
    09-19-2009 01:58 PM
    cmybimmer
    Glad you found your way into the bumper club
  2. the_brouhaha
    09-18-2009 12:41 PM
    the_brouhaha
    Yeah I'm curious to what happened, let me know when you find out.

    If you still have the instructions and diagrams of the circuit boards from the ballasts, the paper that came with the lights. You could probably use that to narrow down the problem.
  3. the_brouhaha
    09-16-2009 08:09 PM
    the_brouhaha
    I'm not one who knows everything about headlights, I just installed them. They work, so no questions for me. haha.

    But my guess would be that they can't. But the ballasts came in a pretty thick case, I'm sure they could get a little bit of water in them. Are yours located under the lights or something? I have the JTD underpanel, so nothing really gets wet or hit in my engine. Probably the best investment I ever made.
  4. the_brouhaha
    09-15-2009 10:41 PM
    the_brouhaha
    Hmm, I have no idea. Mine are perfect, check all the clips, and check to see if there are any cracks in the class. That's usually why the headlights get foggy or wet inside. Pretty easy to clean, undo the clips and you can get to the glass.

    As for the ballasts, check your wiring, or if it's been raining, there is a possibility it could have gotten wet. Try and return them see if you can get a new one. Smooth talk your way for some free sh!t. haha But good luck!
  5. the_brouhaha
    09-15-2009 10:37 PM
    the_brouhaha
    Hmm, I have no idea. Mine are perfect, check all the clips, and check to see if there are any cracks in the class. That's usually why the headlights get foggy or wet inside. Pretty easy to clean, undo the clips and you can get to the glass.

    As for the ballasts, check your wiring, or if it's been raining, there is a possibility it could have gotten wet. Try and return them see if you can get a new one. Smooth talk your way for some free sh!t. haha But good luck!
  6. HyphE36
    08-02-2009 10:07 PM
    HyphE36
    Hey,

    I don't know why it is the way it is, I didn't do anything with photobucket.

    When I took the picture I took it in the panaramic view, and then i just scaled it down with paint to like 80% of its original size so it wasn't a large file....

    Luck of the draw I guess... haha
  7. andreialta
    07-29-2009 11:52 PM
    andreialta
    45's also you can tell by my picture it just fits right
  8. andreialta
    07-29-2009 11:52 PM
    andreialta
    yes 225's and no rubbing. I'll double check if they are 225 tomorrow. im sure they are cause its low profile
  9. andreialta
    07-28-2009 11:24 PM
    andreialta
    tnx man. yeah they are staggered. i think 7.5 and 8.5.
  10. HyphE36
    07-28-2009 11:14 AM
    HyphE36
    Looking good bro!

About Me

  • About 98bimmer318
    Location
    MD
    What I drive
    2006 LGT
  • Signature
    "What is the uniqueness about an M-Technic? Is that short for "It's not an M-Technically?"
    -JohnGutmannn

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 05-17-2012 03:41 PM
  • Join Date: 04-04-2009
  • Referrals: 0

Friends

Showing Friends 1 to 8 of 8

All times are GMT -7. The time now is 02:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms