Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Members List

sgtmario sgtmario is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. sgtmario
    04-20-2010 05:55 PM
    sgtmario
    Hello here s my first message.

    I have a 2004 x5 3.0 with 135000 km.
    When the car is cold and i shift it into D. the car does not move. I have to rev the engine for about 3 seconds and then it will move. It will not happen again until the next day.
    I have no problems with the tranny it works fine. Just that little bug when it s cold...
    anyone had the same problems and what can i do.....

    Thanks

About Me

  • About sgtmario
    Location
    montreal canada
    What I drive
    bmw x5

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 07-10-2014 03:44 PM
  • Join Date: 12-25-2009
  • Referrals: 0

All times are GMT -7. The time now is 07:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms