Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E30 (1982 - 1993) (http://www.bimmerfest.com/forums/forumdisplay.php?f=96)
-   -   84 318i Not Running, Fuel Pump (http://www.bimmerfest.com/forums/showthread.php?t=394536)

tock172 08-30-2009 03:21 PM

84 318i Not Running, Fuel Pump
 
Looking at picking up an 84 318i on the cheap locally. The owner says the fuel pump went, and it won't run anymore.

I am just looking for some general answers here, so I will make it quick. Does this sound normal for 200k? Or are there more major things wrong here that I should worry about?

elm3lem_youssef 09-23-2009 02:57 AM

Check the fuel pump as owner said i had the same problem

_Ethrty-Andy_ 09-23-2009 03:03 AM

Quote:

Originally Posted by tock172 (Post 4476623)
Looking at picking up an 84 318i on the cheap locally. The owner says the fuel pump went, and it won't run anymore.

I am just looking for some general answers here, so I will make it quick. Does this sound normal for 200k? Or are there more major things wrong here that I should worry about?

for some reason i found that a faulty sender unit to the gauge cluster was the cause of my fuel pump not working in my POS car, so have a look at that if you find your pump to be fine


All times are GMT -7. The time now is 08:17 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms