Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E34 (1989 - 1995) (http://www.bimmerfest.com/forums/forumdisplay.php?f=102)
-   -   Ticking Noise from Gauge Cluster (http://www.bimmerfest.com/forums/showthread.php?t=433674)

goosefoot33 02-13-2010 08:10 PM

Ticking Noise from Gauge Cluster
 
Hello ladies & gents, upon turning on my heater (when car is above the blue mark, just getting up to operating temp) I hear a total of ten quiet ticks coming from below my instrument cluster. It sounds like a clock. Coincidentally, they sound like they are exactly one second apart. It will click ten times, and then I will not hear it again.
Once the car is warmed up, and I turn off the heat and turn it back on, it might only tick three to five times. Does anyone else have this mysterious sound, and is it normal? I'd really like to know what it is :dunno:

BmwMan92 02-13-2010 11:13 PM

something in the floor vents? their under your dash turn off floor vents and see if this happens?

goosefoot33 10-15-2012 11:30 AM

Thread from the dead!

I had a revelation when reading this DIY article: http://www.bmwe34.net/E34main/Mainte...eaterValve.htm that my heater valve solenoid was what is making the ticking sound... I can finally rest (after 2.5 years :rofl:)

paperplane94 10-21-2012 10:39 PM

IT could also be a broken climate control flap mount.

Fix is on shoguns tips and tricks website.


All times are GMT -7. The time now is 10:27 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms