Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E39 M5 (1998-2003) (http://www.bimmerfest.com/forums/forumdisplay.php?f=109)
-   -   2000 M5 cpu malfunction following camshaft position sensor replacement (http://www.bimmerfest.com/forums/showthread.php?t=447841)

tripevans 04-11-2010 06:11 PM

2000 M5 cpu malfunction following camshaft position sensor replacement
 
I just replaced the bank one intake camshaft position sensor on my 2000 M5. Once I completed the installation I opened the driver side door and the screen did not come on as it usually does. I went to start the car and got nothing. I tried the key in the ignition again a few moments later and the screen flickered on and off a few times and then went blank. I tried starting the car and got nothing but a repetitive clicking noise. I didn't touch any other wires in the car and didn't touch the battery. Any tips would be greatly appreciated....thanks

GBPackerfan1963 04-11-2010 11:58 PM

It might just be coincidental, but our beasts act strange when the batteries go bad. I would get that checked first.

tripevans 04-12-2010 11:18 AM

thanks for the suggestion
 
I will test the battery and replace if necessary....totally makes sense though....I will let you know if it turns out to be something else....thanks again

Mark@EAC 04-12-2010 12:46 PM

yeah the flickering when you turn the key is usually a sign of bad battery.


All times are GMT -7. The time now is 06:54 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms