Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E36 (1991 - 1999) (http://www.bimmerfest.com/forums/forumdisplay.php?f=97)
-   -   Weird Misfire (http://www.bimmerfest.com/forums/showthread.php?t=483766)

rockoskates 09-11-2010 10:38 PM

Weird Misfire
 
I have a 93 325is with 213k on the clock. It recently started misfiring on cylinder 4. It only seems to do it when it's warm and when it's running under 2k RPM (that I can notice). I just changed the spark plugs today and I plan on getting a new coil pack for the cylinder soon, but I can still hear the electrode firing in the cylinder. I'm also replacing the valve cover gasket soon as that is also leaking. Any other suggestions?

jonesin 09-11-2010 10:45 PM

Swap the coil pack to another cylinder and see if you can replicate the misfire there.

hornhospital 09-11-2010 10:48 PM

Quote:

Originally Posted by rockoskates (Post 5462661)
but I can still hear the electrode firing in the cylinder.

????? :dunno: How? If the engine is running it's making too much noise to ever hear the spark jump at the plug.


When you get the coil pack changed, we'll talk if it doesn't fix it.

hornhospital 09-11-2010 10:49 PM

Good idea, Ed. I forgot the simplest test. Glad you remembered it. :hi:


All times are GMT -7. The time now is 11:24 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms