Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E39 (1997 - 2003) (http://www.bimmerfest.com/forums/forumdisplay.php?f=103)
-   -   hard steering (http://www.bimmerfest.com/forums/showthread.php?t=493992)

chirojoe 10-25-2010 06:34 AM

hard steering
 
Any ideas on what could be causing a hard steering problem? The car seems to turn real hard in both directions. However it does seem to ease up on and off thru a turn. Also after making the turn the wheel doesnt return to the straight position with out steering it back into position.

edjack 10-25-2010 09:51 AM

Have you checked the fluid level? If OK, I recommend a fluid change before considering replacement of the power steering pump.

You'll need to suck out all the fluid in the reservoir each night (turkey baster), and replace with fresh ATF, until you've run 2 qts through the system.

bluebee 10-25-2010 11:05 AM

See this:
- Power steering fluid (1)

chirojoe 10-25-2010 12:26 PM

Thanks guys for the info. I have adequate fluid but with 158k it may be time for a fluid change. I will try to easy stuff first, hope it doesnt go to a pump issue.

cn90 10-25-2010 12:38 PM

If PS Reservoir level is OK, then bad steering comes from either:
1. Bad PS Pump
2. Bad Steering Rack
Or both.

chirojoe 10-25-2010 01:28 PM

Hey 90, always there with the great info. Are there any diy's on pump and rack?

MatWiz 10-25-2010 01:34 PM

Lift the front of the car and turn the wheels with your hands. If you can do that, then the steering rack is probably not the problem, which leaves you with a bad pump.

(Don't forget to unlock the steering wheel!!! :) )
mw

cn90 10-25-2010 02:02 PM

1+,

At your mileage of 160K+, it is not a bad idea to start with the PS Pump first because:
1. It is easier to do. Essentially search for "Cooling Overhaul", because that will tell you how to remove the Fan Clutch, Fan Blade, belt.
Then replace the PS Pump.
Replace all the PS hoses while you are there.
Search forum for DIY.

2. PS RACK is way more labor-intensive and expensive! So leave the Steering Rack alone for now.
Plus when a Rack fails, it usually leaks out the bellows and you will know it (ATF on the garage floor).

chirojoe 10-26-2010 02:04 PM

Ok so looking at what is available in ps pumps the price ranges from $150 to almost $500. I usually buy oem or upgrade but I am thinking going middle of the road.

MatWiz 10-26-2010 03:30 PM

Quote:

Originally Posted by chirojoe (Post 5575682)
Ok so looking at what is available in ps pumps the price ranges from $150 to almost $500. I usually buy oem or upgrade but I am thinking going middle of the road.

See if you can find something refurbished by ZF. These are essentially OEM, but you get them before they get the :roundel: stamp of hiked price.

So? 2 posts above. Did you do this? To determine if it is the pump?

mw

PS.... Am I right about ZF being the OEM for the pump??? :confused: I know they are the OEM for the rack.

chirojoe 10-26-2010 04:11 PM

No MatWiz Its been raining like a mo here the last two days so I havent tried your tests yet. I didnt try changing the fluid either but with these cars it seems a little too unrealistic to be just a fluid fix.
I am still trying to get the time to do some suspension work also, need at least some rear and front shock replacements.

MatWiz 10-26-2010 04:53 PM

Quote:

Originally Posted by chirojoe (Post 5576114)
No MatWiz Its been raining like a mo here the last two days so I havent tried your tests yet. I didnt try changing the fluid either but with these cars it seems a little too unrealistic to be just a fluid fix.
I am still trying to get the time to do some suspension work also, need at least some rear and front shock replacements.

Ah. Rain...

I replaced my steering rack a couple of years ago. I got the ZF refurbished for about $700 instead of $1200 - $1400 for the BMW one (that also has the "ZF refurbished" stamp on it. Same thing.

mw

chirojoe 10-30-2010 11:11 AM

finally got the car jacked up and was NOT able to turn the wheels by hand, I was able to using the steering wheel with the car on but it was still fairly stiff. Not sure what my next move will be.

Shires 10-30-2010 04:00 PM

Quote:

Originally Posted by MatWiz (Post 5575986)
PS.... Am I right about ZF being the OEM for the pump??? :confused: I know they are the OEM for the rack.

ETK says the pump is a LuK LF-30, although ZF seem to make them too.

Quackers 10-30-2010 10:57 PM

Check for stiff/seizing ball joints before shelling out for a pump!

chirojoe 10-31-2010 07:24 PM

Actually I am not sure how you would check the ball joints etc.
When I was turning the steering wheel with the car jacked up, I noticed that the wheel would " settle "into the straight position. However a few degrees in either direction the steering became stiff again. Gotta get this figured out before December inspection.

Quackers 10-31-2010 08:15 PM

When the steering doesn't centre itself after turning corners, it can be a symptom of ball joints having stiffened up. Are the rubber boots cracked or split?

MatWiz 11-01-2010 07:02 PM

Quote:

Originally Posted by chirojoe (Post 5585805)
finally got the car jacked up and was NOT able to turn the wheels by hand, I was able to using the steering wheel with the car on but it was still fairly stiff. Not sure what my next move will be.

Quote:

Originally Posted by chirojoe (Post 5588686)
Actually I am not sure how you would check the ball joints etc.
When I was turning the steering wheel with the car jacked up, I noticed that the wheel would " settle "into the straight position. However a few degrees in either direction the steering became stiff again. Gotta get this figured out before December inspection.

Next step is a harder. But before you take off the steering rack, or before you take off the pump, - All based on a guess and a "lets change parts until the problem goes away... I think you should do this:

Disconnect the tie rods and repeat the same test as you did previously. You can either disconnect them at the wheel hub, (near the #7 at the diagram), or disconnect them at the adjusting nut - just note down the number of threads at each nut so that you can put it back into the same place and avoid the need for an alignment (near the #5 on the diagram). You can even try and disconnect the tie rod from the rack completely by separating (between #5 and #4). I think the easier and least complicated will be #7.

Anyway, what you are doing and removing the wheels from the system and checking the system from your driver's steering wheel, to the steering rack. now:

1. If it is still stiff, then it means that you don't have any stuck/dried/seized joints. It is something in the steering, not the wheels.

2. If the movements now are easy, then it means that the rack and the pump are good, and your problem is with one of the wheels.

3. If it is 2. Reconnect one wheel at a time.

3.1. If you reconnected the left wheel, and it's stiff again, the problem is with the left wheel. If you reconnected the left wheel and the steering is still light, then it's the right wheel.

3.2. If you want to be anal about it, disconnect the above wheel and do the same with the right wheel. Otherwise, reconnect the right wheel and see how it adds to the feel. There IS a theoretical chance that BOTH sides joints are seized...


http://static.bmwfans.info/images/epc/MTUzNTY3X3A=.png

mw

Imola 4.6 11-01-2010 10:24 PM

for my X5, it was niether the pump, rack, or fluid. my great mechanic found the problem. it was a seperate rack sensor on it. that was bad. $150 fixed it all.

chirojoe 11-02-2010 09:45 AM

Thanks again for the come backs. Matt I talked to a tech at EAC tuning and he said essentially what you are only he told me to disconnect the input shaft and check the yoke/u-joint to see if it is hanging up. He also said the ball joints are more likely to be sloppy and cause vibration going down the road. I not noticed any of that. Because I have never really messed with the this car's suspension and steering I am proceeding carefully. I had planned to change the front struts and rear shocks so I guess I will be getting my feet wet soon. I did notice a slight oil leak somewhere around the strut but until I get in there I wont be sure exactly where its coming from. Hope to get the car in the garage (was 25 degrees this morning) and start isolating where the problem is coming from. Thanks again for all your helpful posts.

MatWiz 11-11-2010 01:44 PM

Quote:

I talked to my BMW guy and he says it sound like a rack but still test it out by disconnecting the wheels (like you had told me). Took one nut off and now the problem is how hard do I hit the linkage in order to pop it out? The bolt is pretty tight and I didnt want to do more damage. All I did so far was take off the nut that holds the bolt to the wheel.
thanks again
joe
You are talking about the nut that connects the tie rod to the wheel hub? You hit it with a sledge hammer, BOOM, and it goes out.

Guys, any advice for Joe?

mw

chirojoe 11-11-2010 02:07 PM

yes the the nut that connects the tie rod to the hub

MatWiz 11-11-2010 02:29 PM

Yes, hit it on the end of the nut side, to pop it out.

mw

chirojoe 12-20-2010 01:18 PM

Well I guess I wimped out on the power steering diy. I brought the car to a local trusted shop to have the car inspected. I told the mechanic to have at it and deal with the steering issue. The good news is his take on it is that the pump is bad and it shouldnt take more that a couple hours to do. (lets see how that works out). While I am posting does anyone know how much fluid the power steering system holds?

chirojoe 12-29-2010 10:36 AM

Just a follow up on the never ending steering issue. New pump put in, old problem still exists. I guess the next step is a rack. I did find a re manufactured ZF for around $700. There were some cheaper and some twice the price.


All times are GMT -7. The time now is 10:13 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms