Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   X5 E53 (1999 - 2006) (http://www.bimmerfest.com/forums/forumdisplay.php?f=22)
-   -   The Dreaded Oil Separator CCV DIY Ingenious Idea (http://www.bimmerfest.com/forums/showthread.php?t=512717)

summerblues 01-14-2011 05:20 PM

The Dreaded Oil Separator CCV DIY Ingenious Idea
 
OK So I did The Dreaded Oil Separator DIY Yesterday with help from this and other blogs. No one actual had instructions for the E53 , they showed M54 engine ok but maybe not exact procedure as E53 X5.
Took everything apart in 1 hour easy. Then put 1 st to Valve cover, easy, 2 nd hose going through the manifold to the top of manifold is what they call the PITA or even worse took me almost 3.5 hours to connect 1 hose. Figured out a special too is required to press the 2 nd hose into oil separator since there is actual only like ľ inch for you to do so and is almost impossible. The trick the hose needs to be in position near the oil separator ( in the cavern of the manifold), then use a special sort of pincer/pliers or something that grabs both the end of the hose connector and the opposite end of the oil separator and squeeze it, bla blah blah evil BMW engineering.

Work around simply get extension rubber hoses to re route the entire oil separator to another easy location to rest in maybe near air filter ? believe me the job is that hard ! just re route the entire dam thing! Evil BMW engineering
did this purposely to make you bleed! Donít take my word for it ,

Bottom line - just cut old line, leave old separator there and re route the new oil separator to a new easily accessible are - save your sanity!


Why the heck did nobody this of this yet ??????

summerblues 01-14-2011 05:22 PM

By the way the symptoms were lean code readings with misfires etc, high vacuum in valve cover are check by taking oil cap off (new valve cover gasket made this much worse)sometimes tons of smok coming out of tail pipe, then at the end extremely rough idle, now its smooth as butter

Wayne's World 01-16-2011 08:01 AM

That's actually a great idea. But where specifically would you relocate it to?

summerblues 01-16-2011 11:30 AM

Any nearby place, it would not look great but it will save your sanity !

Heckler 02-08-2011 04:53 PM

Where does the bottom hose route to? I know where the 2 top hoses go but there is another one on the bottom of the separator.. Did you re-route all 3 hoses?

Oh wait, which motor are you working with? Man these forums need to split the forums by motor...

summerblues 02-08-2011 07:44 PM

OK, I did mine on an x3.0 2003 x5

easy to take apart everything,

dont save any old hoses just cut them.


First read all forums on topic:

to re install properly : this is in addition to all those forums and is for X5 3.0 2003

The new oil separator,put it in place, then take it back out 1 inch , loose at angle.


1. the first hose:from valve cover (near vanos) to bottom of oil separator , fairly easy to install, just be gentle, from the valve cover it will route under the intake manifold.

2. Hose 2 - from side of oil separator to left side of top of manifold - be prepared for hell. Unless you follow these instruction.

The secret - sorry no pics, starting form the top of the manifold feed the hose through the intake manifold and while going through the intake manifold there is a cavern that will direct the hose straight to the oil separator (there are 2 caverns the other one wont work)

then the hose comes out to 1/2 of the oil separator side intake , the side intake points towards the radiator.

This is where its very hard, because its almost physically impossible to push the hose into the oil separator because your hands cant seem to fit there, so

take 2 thick flathead screwdrivers, one will catch the back of the oil seporator kind of like a leverage to press the seporator towards your left (to radiator) it will basically push it towards the radiator, next the other flathead will catch the ring of the hose and push it the opposite direction, sort of like these 2 flat heads are like a clamp,

once the hose goes into the separator hole then there is about 1/4 to /12 inch of room to turn the snap ring of the hose shut.

if you gone this far then no need to further explain after that its all easy.

jmudalige 02-18-2011 08:37 PM

Unable to install the oil separator back. Please advice
 
1 Attachment(s)
Quote:

Originally Posted by summerblues (Post 5771995)
Work around simply get extension rubber hoses to re route the entire oil separator to another easy location to rest in maybe near air filter ? believe me the job is that hard ! just re route the entire dam thing! Evil BMW engineering
did this purposely to make you bleed! Donít take my word for it ,



I am also yet another victim of this major design flaw of the X5. 2001 X5 E53 4.4i (M62 engine).

I managed to remove the oil separator with a lot of difficulty. The clamp #10 in attachment was the most difficult to remove since its not a regular screw on clamp. Now I am faced with the dilemma of installing the new part. The vent hoses #4 and #5 are easy - the issue is that the #9 hose barely sticks out of the block so very difficult to attach and clamp it to the oil separator.
(i got this image from RealOEM http://www.realoem.com/bmw/showparts...17&hg=11&fg=15)

summerblues, or anyone else: Any advise on how I can get #10 clamp onto #9 hose? I read the part about extending the rubber hose - are you referring to the #9 hose?

Thanks a lot in advance - really need to get this fixed been without my X for 3 weeks now :(

summerblues 02-18-2011 09:03 PM

sorry about that , the V8 has a difereerent sent up with its own set of problems,
there is a very good write up on the net somewhere Ive seen before for the v8
look for it.

the main problem with the m53 is that the oil seperator is in an extreemly tight location, not sure if its the same for your v8, so a bypass may or may not work,

summerblues 02-18-2011 09:07 PM

I had a look at the diagram its not at all the same as mine, and you can be sure BMW did this on purpose to mess up your brain, again there is a good guide out there somewhere that ive seen try to find it

jmudalige 02-18-2011 09:14 PM

2 Attachment(s)
Quote:

Originally Posted by summerblues (Post 5859219)
I had a look at the diagram its not at all the same as mine, and you can be sure BMW did this on purpose to mess up your brain, again there is a good guide out there somewhere that ive seen try to find it

Thanks for your response - I have been eating drinking and sleeping on this issue for the past month.. I am yet to come across a good write up on the oil separator. I see a lot on the CCV but that in my opinion is more difficult to reach without removing the intake. I will keep looking.

I think I will try extending the one hose #9.. I know you dont have the same engine, but can you share with me how you extended the hose in your engine? This is literally my first hands on job on the car so I am a little gun shy to make bold changes to the configuration..

I attached a couple pics of when the old OSV was in there.. the clamp you see in the first pic is the one I took off with a lot of difficulty (#10 in the previous diagram).. now i need to get it back on with the new OSV.

summerblues 02-18-2011 10:11 PM

there is a very good write up for your car oil separator also called CCV
with pictures and diagram you have to use the right keywords to look it up

you will need it


I did not do the re route , I installed mine the normal way, but it was hard and almost
near impossible to hook up 1 simple hose.until you guess the proper tehnic.


now in you case is it possible to put an extension rubber hose



if you cant do it at all might as well take off the intake manifold as a last resort, its only an
6-8 hour job LOL, sucks doesn't it

again, look for that write up on the net, should take you 15 minutes to find it, its very detailed , my X5 is almost entirely different procedure

have someone help you look at it, I was so tired working on mine that my girlfriend who knows nothing about about cars suggested the solution that let me hook up the last impossible hose

summerblues 02-18-2011 10:15 PM

and by the way dont worry about extending any rubber hose just to make it fit

remember its just a stupid set up

whatever you do it has to be better then their over engineered solution

alromcc 03-02-2011 12:18 PM

DIY OS replace
 
i did mine a week ago on my X5 4.4i and it was a hell of a whole morning:mad:.

i bought bmw screw clamps instead of the original crimp clamps. they were easier to use. i installed all 3 hoses to the new separator then connected hoses 4 & 5 first before inserting hose 9 to the manifold cavity till it slides to the oil return pipe - by guiding the hose end with my fingers (took me a lot of trials before succeeding),
Make sure that you insert the clamp to the end of return pipe first before inserting hose 9 (pre-attached to the new separator).

hoping this helps

greyninja 04-18-2012 03:10 AM

BMW X5 3.0 Diesel Sport Auto 2004 / 04 - I have a similar problem with a cloud of blue smoke on cold start along with irratic idle for a few seconds, then it clears and runs perfectly. I have had the 'breather box' replaced, by a diesel specialist to no improvement, also was told the incorrect injectors were fitted and a couple of lazy glow plugs. Injectors and glow plugs now replaced, car goes like a train but still excessively smokes on cold start. Could someone tell me if the oil seperator is a seperate job or is it part of the breather box? Thanks

Janty 02-05-2013 06:45 PM

Oil Seperator Issue
 
Was going to attempt it myself but having a friend that has done it before do mine. I do understand if it clogs up too much it can blow the engine.

summerblues 02-05-2013 08:13 PM

good idea, I dont think you can blow the engine, you may get all kinds of false warnings though, fail safe etc..

les X5 02-10-2013 12:38 PM

hi - what doesn the oil seperator do - is it needed ??
my car with leaky seperator or maybe hose (as cant see where oil is coming from) is 2004 x5 4.4

any comments
thanks

Newfie Rider 08-07-2013 06:01 PM

Thanks for the info on the CCV replacement

I ran into major difficulties ... the hose was rotten. Also, when I removed the old CCV I broke it apart to look inside, the small tube on the bottom was plugged solid with debris...
http://i801.photobucket.com/albums/y...ps0cd31816.jpg
http://i801.photobucket.com/albums/y...ps35e19abe.jpg
http://i801.photobucket.com/albums/y...psebf1fbb4.jpg
http://i801.photobucket.com/albums/y...ps0823dab5.jpg

FREE100KSECRET 03-09-2014 05:00 PM

OK, glad this is being discussed, I have same issue, pulled it all apart on X5 M62 and was going to replace everything since I had it apart, but the oil separator is pretty clean looking at connectors, don't know about inside, so given top two hoses were collapsed as if sucked in due to clog, which they were, along with small hose which connects to CCV valve and goes under intake manifold. So I pulled it off of CCV and it broke nipple off CCV unit, which didn't bother me as I was replacing that too, and already have it out.

OK, my question is this, no so called mayonnaise, just collapsed hoses top two hoses, so my question is this, has anyone changed the small oil drain hose to drain tube, and is there a trick to feed it under manifold, or do I have to remove manifold? Also, as to one write up on bottom hose where separator leads into, it says no clamp, yet mine has a clamp, and impossible to reach from top, so I am tempted to just pull until something gives, then put screw clamp on and hope to be able to tighten it. Does it really need a clamp given one write up said no clamp was used?

Any tips would be appreciated, Thanks,


All times are GMT -7. The time now is 11:33 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms