Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   X5 E70 (2007 - 2013) (http://www.bimmerfest.com/forums/forumdisplay.php?f=159)
-   -   SOS malfunction (http://www.bimmerfest.com/forums/showthread.php?t=517213)

53K 02-03-2011 04:52 AM

SOS malfunction
 
I got a warning message “SOS malfunction” yesterday on the way to work and all I-drive functions/Bluetooth/Sound didn’t work. After work, the message went away and everything worked fine. This morning the message came back and same symptoms. I did a search here and found some posts regarding this problem throughout all models, related to CCC/CIC, SAT box, etc.. I was hoping that it was just a fluke due to severe ice storm I had yesterday, but now I know I have to take my car to the dealer. Just wondering if anyone with e70 had this issue.

rattmann 02-03-2011 07:10 PM

SOS Failed
Professional NAV Failed
CIC Failed
I drive FAiled
Heated Steering Failed
Battery Failed

Yup. All within 4 months on 2011 35i
All the above replaced items

soldmystang 02-05-2011 07:11 AM

mine failed also after about 1.5 years. they replaced the TCU module. TSB#841707 hardware fault. no issues since.

53K 02-05-2011 11:32 AM

Quote:

Originally Posted by soldmystang (Post 5826552)
mine failed also after about 1.5 years. they replaced the TCU module. TSB#841707 hardware fault. no issues since.

I went to the dealer yesterday and was told the COMBOX is the fault. No part in stock, so I have to go back next week. Mine is four months old.

tcx52004 12-06-2012 01:09 PM

Can the sos malfunction be repaired without going to the dealer?

smyles 12-07-2012 03:59 AM

Check the fuse. Seriously.

gresch 12-07-2012 07:07 AM

This thread is from February 2011. Probably better to start a new one if you have questions :)


All times are GMT -7. The time now is 04:24 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms