Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E36 M3 (1995-1999) (http://www.bimmerfest.com/forums/forumdisplay.php?f=106)
-   -   Electrical WOs (http://www.bimmerfest.com/forums/showthread.php?t=522658)

E36Maxwell 02-25-2011 07:59 PM

Electrical WOs
 
Hi everybody , I have a 95 m3 that seems to not start if not driven for 2 to 3 days due to dead battery , so it is grounding out somewhere , also every now and then when using the left turn signal " only the left " the thermostat gage seems to bounce in sequence with the blinker also the break circuit code pops up on occasion but the break lights are working perfectly , turning the car off then restarting it gets rid of the code " most the time ", any input would be helpful , thanks in advance
e36M axwell
BimmerApp

fun2drive 02-26-2011 05:43 PM

Do the classice investigation method to locate the draw. This means taking the lights out of the trunk and using a VOM to the neg post and neg cable set to the 0.000A scale in amp mode.
Now remove one fuse at a time and see if the reading drops. It should be around 0.040A or less. Once you locate the offending circuit investigate what on that circuit is screwed up. I would sttrongly suggest that you check the trunk wiring post on the left side. Many times these indications you post have been caused by the wiring chaffing and breaking causing shorts, etc.
Good luck

E36Maxwell 02-27-2011 11:55 AM

Thanks for the info and lesson , much appreciate ...


Sent from my iPhone using BimmerApp


All times are GMT -7. The time now is 04:12 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms