Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E36 (1991 - 1999) (http://www.bimmerfest.com/forums/forumdisplay.php?f=97)
-   -   sputters once its warmed up but idles just fine??????? WTF? (http://www.bimmerfest.com/forums/showthread.php?t=525591)

e364Banger 03-09-2011 01:46 PM

sputters once its warmed up but idles just fine??????? WTF?
 
so i just picked up a 1994 BMW 318i and fixed the overheating problem with a simple thermostat replacement. i was stoked till i started driving it and once it warms up it sputters, spits, backfires and misfires like CRAZY!!! oddly enough though it idles like a dream. what in the world could be causing this??? i have already run seafoam through it and replaced all 4 spark plugs. no improvement at all. I got home from work today and started it up to pull it back in the garage to work on it and spun it around the block. when it is still cold it runs, accelerates, and everything perfect so i kept it running and let it get up to operating temperature and then i spun it around the block again and it ran horribly. is it the MAF sensor? O2 sensor? dirty intake manifold? PLEASE HELP!!! :(

Eight Thirty 03-09-2011 07:39 PM

Check the codes.

Search e36 pedal trick in google

KitsuKo 03-09-2011 10:40 PM

Ill be nice
http://www.bmwe36blog.com/2007/01/24...d-diagnostics/
It is difficult but, the key is start pressing the pedal EXACTLY when the dash lights come on :)

e364Banger 03-10-2011 09:59 AM

Cool. I'll do that tonight. I am also gonna check for proper ohms on my MAF sensor, throttle positioning sensor and o2 sensor. Supposedly u can google how to meter them and what they are supposed to read on each one.

Sent from my DROIDX using Bimmer App

kode302 03-11-2011 06:49 AM

how bout the tps sensor? its the t shaped one by the throttle.

e364Banger 03-11-2011 07:29 AM

I metered the MAF last night and it appears to be out of limits. My TPS has resistance that changes as I pull the throttle back an forth and never goes to a zero value so I believe that is still good. Any one have a MAF sensor for a 1994 318is? New they are like 450+.

Sent from my DROIDX using Bimmer App

e364Banger 03-11-2011 07:32 AM

Oh yeah. The code it gives is 1214. Cant find a definite answer on that one. Some say MAF, some o2. Who knows?

Sent from my DROIDX using Bimmer App

e30luv22 03-18-2011 04:00 PM

maybe the distributor ?
 
before i got my e30 I drove a tacoma, and i know bmw and toyotas are very different but it was doing the exact same thing and i tried the o2 sensor, and all spark plugs but it didnt work so i replaced the distributor and it ran fine, no problems


All times are GMT -7. The time now is 11:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms