Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   7 Series - E65 / E66 (2002 - 2008) (http://www.bimmerfest.com/forums/forumdisplay.php?f=126)
-   -   HELP !!! 03 745Li won't start (http://www.bimmerfest.com/forums/showthread.php?t=537063)

ngrich 04-25-2011 12:54 PM

HELP !!! 03 745Li won't start
 
my 745Li all the sudden won't start, :cry: it was trying to crank, but then it got weaker and weaker, and after a few more try on press the start button, it totally gone dead now. I though the issue may be the battery and have AAA come and charge the battery directly at the trunk but no luck :thumbdwn:. Any other suggestion on troubleshoot before I point the problem to the starter ? My car do have problem with oil leak, not sure if the oil got to the starter !!! : (

Keif 04-25-2011 02:51 PM

Jump it using jumper cables hooked up to the posts in the engine compartment -- the negative post is on the passenger shock tower and the positive is a few inches toward the engine from there.

USALEXUSBMW750 04-25-2011 06:21 PM

looks like fuel pump

ngrich 04-26-2011 05:21 PM

Battery non issue as tested. Fuel pump ? how do I diagnose it ?

MOPAULY 04-26-2011 05:27 PM

put a pressure gauge on the fuel rail is what you would do on a normal car, not 100% sure if that applies here though

ngrich 04-26-2011 05:34 PM

What do you think Keif ? I am kind of lean toward starter; but people tell BMW's start last longer then you think. Plus, getting to the starter take some work.

USALEXUSBMW750 04-26-2011 06:12 PM

how it can be starter if it crank? It can be 2 problems fuel of electronic, start with checking fuel first its easier and cheaper,to check the fuel pump lay down under the car close to fuel tank and ask someone to push start without brake pedal then with it if you hear noise from fuel tank then your pump is working if not check fuse first, ask Keif if this car has one for pump, he knows, if not the pump try to check for any error code

ngrich 04-26-2011 06:17 PM

there is no cranking at all, no error codes are thrown and iDrive, dashboard and radio are all on.

USALEXUSBMW750 04-26-2011 06:59 PM

"it was trying to crank, but then it got weaker and weaker" means your battery went down?

Hpiracer 05-21-2011 09:24 PM

Hi Guys:

Fuel pressure may be the problem too. Many suggest change the fuel pump. My car had trouble starting too and would idle rough. I changed my camshaft sensors and crank sensor, fuel filter, and eccentric sensor only to find out it was a fuel rail pressure problem. In your case, it could be a loose injector connection to the fuel rail. The retainer clips may not have the injector fully secured in place. The o-rings get worn or damaged, especially if the fuel rail and injectors have been removed recently. Removing the fuel rail unseating the o-rings to inspect will require new o-rings upper & lower to re-seat properly and pressurize properly. If there is failure at the fuel rail on re-installation, misfire codes tend to be multiple cylinder and possible individual cylinder misfire codes. Once you inspect the retainer clips, and replace the o-rings, don't forget to clear the OBD fault codes before re-starting the engine.

Regards,

HPIracer

ngrich 05-21-2011 10:03 PM

It was the starter and replace it with new one carry two years warrenty parts and labor.

jrock1277 06-10-2011 01:02 PM

where was the starter

ngrich 06-10-2011 01:24 PM

It is right above the exhaut manifold; however, the axis will be on the starter's way you will need have the right tool to support the axis as you will need to losen it to get the starter out. I end up paying my indy shop to do it and took them 9 hours for the whole job.

jrock1277 06-10-2011 01:27 PM

thanks man

Mamidee 06-11-2011 11:15 AM

Hey everyone, my 02 745 won't start either...tried to get it towed, but couldn't get it into neutral. Waiting for another truck to come get it, now. it cranks but doesn't fire. Question for ngrich: you said it was your starter? My husband thought that it wouldn't crank if it was the starter...he was thinking the fuel pump or bad fuel from costco (I just recently put Costco gas-usually put chevron). Just curious...what what your cost to replace the starter?

MakaveliFaison 06-11-2011 05:53 PM

I just had same problem also. Mine was fuel pump. After I replaced fuel pump I had to clear a ews error that was preventing my car from starting. Look at my thread call car died to see if you have similar symptoms.

Mamidee 06-11-2011 05:57 PM

Thanks for your reply...what was the cost for your fuel pump? I'm going to try to find your post.

MakaveliFaison 06-11-2011 06:56 PM

Its just under 400 for the rebuild kit at the dealer. I got the whole thing for 100 though from someone I know locally.

Mamidee 06-11-2011 08:28 PM

Cool, thanks for the reply. I will find out on Monday what the diagnosis is...

ngrich 06-16-2011 09:38 PM

Sorry for the late reply. I was in Florida all week for my vacation, hopefully, you would have everything figure out by now.

Mamidee 06-26-2011 09:33 PM

Hi there, well...they tested it and found no codes. Then I got a phone call saying that it didn't have any gas! I had just filled the car up earlier that week, and it still had a half a tank left. He said he put gas in it and it started just fine. when I left the shop, I went straight to the gas station, filled it up and it only took 10 gallons to fill up. I have no idea what the problem was... But it's fine for now. I'm thinking maybe a faulty sensor?? He said if it happens again I can bring it back to him.

***CCCP*** 10-10-2012 07:53 AM

Car does not start after replacing alt.
 
Hey all. Well as all of u know my alternator died. Its been replaced couple weeks ago. After replacing, car didnt want to start. We thought its integrated supply module so replaced that as well. Nothing changed. Any idea?

wjjklj 10-10-2012 09:33 AM

I have a power module that I will sell you cheap if you want to try that.

***CCCP*** 10-10-2012 11:37 AM

I was thinking about it. How much is new one at the dealer? I dont want to wait one week till it gets here

bayerisheteknik 10-10-2012 11:46 AM

i think you had previous thread going on about this so not sure if you checked the common problems..
is the engine turning over but not starting even after alt replacement???

any codes??

how is fuel pressure???

are you getting spark??

fuel pump relay if no pressure...bad fuel filter...fuel pressure regulator anything is possible...your mechanic should be able to diagnose why its not starting since he is the one working on it

fuses???

it can be lots of things or just some simple little thing....maybe bad ground connection

your mechanic should start with basics first before you start buying parts and guessing and spending lots of $$$$


All times are GMT -7. The time now is 07:31 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms