Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E36 (1991 - 1999) (http://www.bimmerfest.com/forums/forumdisplay.php?f=97)
-   -   M50 engine noise (http://www.bimmerfest.com/forums/showthread.php?t=552445)

ian_alex 07-03-2011 04:10 AM

M50 engine noise
 
I have had a noise issue for several years and which is getting progressively worse as you might expect.
Nothing when cold but when hot at low revs under light load what I can best describe a a dull knock. Under heavy load eg a fast start it does not exist! In any event the noise goes away at higher revs.
With a stethoscope it seems to be from the timing chain area but it is not what I would regard as chain noise.
Various dealers have listened but no ideas except to disconnect Vanos which I did with no effect.
I thought about oil viscosity change with temperature perhaps related to chain tension but this is spring loaded!
What about hydraulic tappets? but location does not stack up
I intend to remove the cam cover to have a look but don't expect to see anything amiss.
There are no performance or any other issues.
Any thoughts or suggestions would be appreciated

FenderBender 07-03-2011 08:40 AM

Does disconnecting the Vanos actually stop the parts from rotating? I don't think so.

crisscross 07-03-2011 09:44 AM

Nope, it will continue to rattle and make noise until the seals and bearing are replaced, plugged in or not.

mksu19 07-03-2011 03:51 PM

http://www.bimmerfest.com/forums/sho...d.php?t=552051


All times are GMT -7. The time now is 02:55 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms