Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E39 (1997 - 2003) (http://www.bimmerfest.com/forums/forumdisplay.php?f=103)
-   -   Timing chain tensioner replace for i6 (DIY) (http://www.bimmerfest.com/forums/showthread.php?t=552536)

doru 07-03-2011 01:51 PM

Timing chain tensioner replace for i6 (DIY)
 
So, after 8 years and reading some pretty nasty stories about the cousin v8 chain tensioner and related guide rails, I decided to change the spring of the chain tensioner.

http://realoem.com/bmw/diagrams/c/s/6.png

You need the coil spring p/n 11411706809 and the aluminum crush washer p/n 07119963418 (gasket ring).

The procedure is trivial at best. I did it while doing the oil change. The Chain tensioner is located on the passenger side, in front of the engine behind the air check valve:

http://i380.photobucket.com/albums/o...r/P1010693.jpg

Stuff some paper towel and rags - there are electrical wires underneath, and oil will come out:

http://i380.photobucket.com/albums/o...r/P1010695.jpg

You need a 32mm socket or a 1 1/4" socket. They will both fit. The tensioner is at an angle, and you might not be able to remove it with a straight extension (a wrench "might" work, but bear in mind you deal with aluminum here), so here is what I used:

http://i380.photobucket.com/albums/o...r/P1010694.jpg

Out it comes:

http://i380.photobucket.com/albums/o...r/P1010697.jpg

http://i380.photobucket.com/albums/o...r/P1010698.jpg

http://i380.photobucket.com/albums/o...r/P1010699.jpg

The gasket might get stuck on the engine. Make sure you don't leave it there.

Here is a side-by-side of the old vs the new spring. You can see the old one is slightly compressed:

http://i380.photobucket.com/albums/o...r/P1010700.jpg

Buttoned everything up, and tightened it with 25 Nm. EDIT: for M54 engines, tightening torque is 70 Nm (as per TIS)
After starting the car, the assembly will need to be filled with engine oil. I was actually amazed how quiet the car is now. As mentioned, I had no codes and no driveability issues, but the car sure sounds like new now!!!

uncmozo 07-03-2011 02:28 PM

Hey duro, thanks for the pics and the great write-up. I'll be doing this next time I change the oil. Surprising how little difference in length there is between the old and the new spring. There's nothing like an easy, inexpensive PM task!

bluebee 07-04-2011 11:58 AM

These big jobs scare me, but, if I ever have to do it, I'll come back here via the bestlinks!

So we may leverage your effort, I just added this as an instant classic!
- Timing Chain tensioner and rail guide replacement for the I6 (1) & the M62 (1) & the M62TU (1)

doru 07-04-2011 12:33 PM

Quote:

Originally Posted by bluebee (Post 6170920)
These big jobs scare me, but, if I ever have to do it, I'll come back here via the bestlinks!

Bluebee, this job is trivial at best!!!!
The good part is the engine is quiet as a mouse now.
Also, I checked on different other forums, and slowly some bad news have started to trickle out. I try to reproduce from memory what one poster said: "yes the i6 guide rails fail too when the chain tensioner is not taken care of, but compared to the v8, it will not entice such a big engine job"
He said that the chain will snap because it will start to elongate, etc, etc. On other forums people with i6 started to come out too with tensioner issues that were addressed. It's a very cheap and a very easy job, which is best done when you change the engine oil. Time is only 10 minutes if you also take your time for a beer.

nyclad 07-04-2011 12:55 PM

Excellent DIY Doru!

A few questions:
Did you need to replace the gasket?
Just curious, do you think the job could be done outside of an oil change? Or does the oil need to be drained to do this DIY? (I plan on doing it during the oil change anyways.)

bluebee 07-04-2011 12:57 PM

Quote:

Originally Posted by doru (Post 6170970)
Bluebee, this job is trivial at best!!!!

I still haven't fixed my windshield washer fluid 'cuz 'that' job even scares me!

But, reading the details, I agree - it doesn't seem all that hard (unless something goes wrong - and - with me - something 'always' seems to go wrong).

So, the real question is ... how badly can I screw this one up! :)

Back on topic - I see you made a case for changing it. Do I understand correctly the intention is to prevent the rail guides from failing?

Are the rail guides plastic? Why would they fail if the chain tension is off? Is it because the chain slaps against the rail guides?

Is 'that' what makes the noise you said is no longer being made?

Why would simply changing the spring change noise otherwise?

doru 07-04-2011 01:38 PM

Quote:

Originally Posted by nyclad (Post 6171005)
Excellent DIY Doru!

A few questions:
Did you need to replace the gasket?
Just curious, do you think the job could be done outside of an oil change? Or does the oil need to be drained to do this DIY? (I plan on doing it during the oil change anyways.)

You need to replace the gasket - it's an aluminum crush washer. Cost is below 1 $. Probably the oil is already in the sump, I did it when I changed the oil because it made more sense to me.

Quote:

Originally Posted by bluebee (Post 6171009)
I still haven't fixed my windshield washer fluid 'cuz 'that' job even scares me!

But, reading the details, I agree - it doesn't seem all that hard (unless something goes wrong - and - with me - something 'always' seems to go wrong).

So, the real question is ... how badly can I screw this one up! :)

Back on topic - I see you made a case for changing it. Do I understand correctly the intention is to prevent the rail guides from failing?

Are the rail guides plastic? Why would they fail if the chain tension is off? Is it because the chain slaps against the rail guides?

Is 'that' what makes the noise you said is no longer being made?

Why would simply changing the spring change noise otherwise?

Pay attention when taking off the cylinder head (the 32mm "bolt") - it is tight, and you don't want to hit anything with the wrench. When I took it off, and also when I torqued it back, you have the secondary air hose in the way - pay extra attention NOT to lean on it. Also, there is the air check valve, try not to hit it.

I believe the compression of the spring will induce a slap, which is heard as a chain rattle. When the chain is loose, it's harder on the chain guides. Also, a loose chain will elongate faster.

In "my case" the noise went away,and if you look at the pic where the 2 springs are side by side, it's not a big difference in length, but obviously that's what it took to take the noise away. I used the same oil brand (GC 0w-30) so, that's the only change I made.

By changing the spring, you restore the OEM tension on the rails, which in turn will tighten the chain - no more play. The more compressed (shorter) the spring is, I believe the noisier the rattle is. Which in turn will probably shorten even more the lifespan of the chain guides. I have no idea if they are teflon coated or not (like the v8).

bluebee 07-04-2011 08:41 PM

Quote:

Originally Posted by doru (Post 6171079)
The more compressed (shorter) the spring is, I believe the noisier the rattle is.

You guys must have impeccably tuned senses.

I couldn't possibly hear the difference between a rattle and a non-rattle, unless it's very pronounced.

Is it?

guaping 07-04-2011 10:20 PM

Quote:

Originally Posted by doru (Post 6170970)
Bluebee, this job is trivial at best!!!!
The good part is the engine is quiet as a mouse now.
Time is only 10 minutes if you also take your time for a beer.

Thanks Doru for posting. I was going to do it this weekend but got tied up with other stuff. I read that it is probably better to "soak" the cylinder in oil first before putting it back in. Did you find this to be the case?

Quote:

Originally Posted by bluebee (Post 6171698)
You guys must have impeccably tuned senses.

I couldn't possibly hear the difference between a rattle and a non-rattle, unless it's very pronounced.

Is it?

Bluebee, it is the morning rattle one hears on cold start, lasts only few seconds.

doru 07-05-2011 08:01 AM

Quote:

Originally Posted by guaping (Post 6171781)
Thanks Doru for posting. I was going to do it this weekend but got tied up with other stuff. I read that it is probably better to "soak" the cylinder in oil first before putting it back in. Did you find this to be the case?



Bluebee, it is the morning rattle one hears on cold start, lasts only few seconds.

Bingo - I couldn't better say it myself.

I did not soak the cylinder. I read about this, but then, when I looked at it it was obvious to me it will make a mess. The cylinder has flow holes on both sides (top & bottom), meaning that if you try to fill it up with oil, it will flow out imediately. Also, the assembly is tilted downwards which will spill all the oil out, where you don't want (where I placed the rags). When I started the car I was prepared to hear the noise I was reading about if the tensioner is not filled with oil. Surprise. There was no noise. At all.
After I started the car, I let it idle for a few seconds, then I revved the engine a couple times to about 2k rpm's. That's all. That nasty startup noise is gone.

franan 07-05-2011 08:44 AM

What is your mileage?

champaign777 07-05-2011 10:13 AM

good job
i must to try it , for 5$ why not ?

guaping 07-08-2011 08:21 PM

6 Attachment(s)
Success! Thanks to Doru for initiating this DIY for us with I6 engines. Just wanted to confirm same steps and parts. In hindsight, we could have just changed the spring (and the washer) but I ordered all the parts anyway. I did "soak" the spring and the piston, which made the re-installation very tricky as it was very slippery. Attached are the pics of the new and old parts, plus the tools I used.

poolman 07-10-2011 12:28 PM

Great write up Doru, did this help out on the road. More power or smoother feel on the highway?

doru 07-10-2011 03:11 PM

Quote:

Originally Posted by poolman (Post 6182499)
Great write up Doru, did this help out on the road. More power or smoother feel on the highway?

I am not sure about "smoother feel" - my car was always smooth. Here is the story:
I purchased the car still under warranty. Pretty much new - less than 40 k miles. No noise, all was good.
In time and 5-6 years later a cacophony of noises were present from startup (which were not there), but these noises developed gradual - like the vanos seals failure if you will.
You just notice one day that "man, that thing is noisy, what the heck?"
Then I did the cooling overhaul and changed all the pulleys and tensioners. I lost quite a bit of noise, but some whirring and ticking was still there. Then I changed the DISA, which almost fell apart, and the whirring was gone. But I still had some sort of noise and thought it's the vanos rattle. So I changed the spring inside the tensioner. Now all the noises were gone. The cherry on the cake was the air pump check valve, which made a different sound from the original one (the whole SAP system if you will). Now there is no sound, or it's the sound of a like new car. No whirring, no hissing, no rattling, nothing. Just a soft purr of the engine.

blz456 10-07-2011 09:45 PM

1 Attachment(s)
Great write up! I have been waiting to see what mine looks like when I did my next oil change and finally it's time! Here it is at 170k miles.

Fudman 10-08-2011 06:53 AM

Quote:

Originally Posted by blz456 (Post 6366331)
Here it is at 170k miles.

Nothing says it better than a picture!

nyclad 10-09-2011 03:38 PM

Quote:

Originally Posted by doru (Post 6169453)
After starting the car, the assembly will need to be filled with engine oil.

Hi Doru,

I have the parts and I'm about to start on this. I really do notice the Guz..zug..zug..zug... noise for a few second on cold startup. I always thought it had something to do with the belts.:dunno:

I just wanted to clairfy on this. Are you saying to fill the chain tensioner assembly with oil before putting it back in or will it fill by itself once the engine starts and the oil flows?

If I'm to fill the assembly with oil, should I just put a little inside, basically enough to get it oily or fill it completely?

Thanks again for this DIY.

Thanks,
Steve

Manybrews 10-09-2011 08:21 PM

Quote:

Originally Posted by guaping (Post 6171781)



Bluebee, it is the morning rattle one hears on cold start, lasts only few seconds.

That noise is likely the vanos and not the tensioner.
Just FYI.

doru 10-10-2011 07:50 AM

I did NOT fill it when installing it back. The reason: it's ported and will fill itself up as soon as you start the engine.
If you try to fill it up and mount it with oil, I believe you will fail, because you cannot contain the oil - it will flow out. And I am almost 100% sure of that.

nyclad 10-22-2011 01:00 PM

Suggestion
 
I just did this DIY.

I unhooked the top of the secondary air hose and moved it forward and out of the way, and that helped a lot! Just make you're VERY gentle with the hose, as it can get brittle after all those miles. I sort of tucked it out of the way near the coolant reservoir.

Because the secondary air hose was out of the way, I could easily use a straight extension and it worked like a charm. I used one hand to slightly cradle the wrench at the pivot point so I wouldn't torque sideways. Oil does come out immediately, even if you simply loosen the assembly. I loosened mine just an eighth or so of a turn, then went to get a towel a few steps away, and oil had already started coming out.

Believe me, this minor DIY is definately worth it. You can pick up the 32mm socket from Harbor Freight right now (October) on sale for $1.49!

PS: Don't forget to carefully reconnect the secondary air hose.

I only needed a straight extension, and total length was about 6 inches. Anything less, and a hose will get in the way.
http://farm7.static.flickr.com/6230/...7e991c6f_z.jpg

Moving the secondary air hose out of the way.
http://farm7.static.flickr.com/6111/...ed1b1e4c_z.jpg

Socket wrench in place.
http://farm7.static.flickr.com/6057/...50b3d72e_z.jpg

Difference in spring lengths.
http://farm7.static.flickr.com/6116/...f86f22e3_z.jpg

Ratbones2002 10-22-2011 06:12 PM

I haven't noticed any noises on my 02 525i at 101,500 miles. Should I wait to change it after I put more miles on my car?

bmw_n00b13 10-22-2011 10:18 PM

VANOS doesn't rattle at start-up, if anyone wants to hear VANOS rattle in YVR give me a shout, mine's ****** awful. ugh.

I'm sure that anything that simple to replace can't possibly go wrong….BMW would make sure of that. Still, I'll add it to the list of things I should do. I have some rattle when I don't replace my oil at reasonable intervals.

Maybe I'm too cynical tonight :P.

blz456 10-23-2011 06:56 AM

Quote:

Originally Posted by Ratbones2002 (Post 6396128)
I haven't noticed any noises on my 02 525i at 101,500 miles. Should I wait to change it after I put more miles on my car?

I would just for the heck of it. The spring cost me all of 3 bucks and the washer was 25 cents all from eac and only 5 minutes of your time.

Ratbones2002 10-23-2011 09:26 AM

Where did you all purchase the spring and crush washer from?


All times are GMT -7. The time now is 08:49 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms