Bimmerfest - BMW Forums

Bimmerfest - BMW Forums (http://www.bimmerfest.com/forums/index.php)
-   E36 (1991 - 1999) (http://www.bimmerfest.com/forums/forumdisplay.php?f=97)
-   -   Help with my Baby please (http://www.bimmerfest.com/forums/showthread.php?t=554008)

AngelWinks 07-10-2011 08:01 PM

Help with my Baby please
 
I have a 92 325i (fondly dubbed Betty) and am having problems with her. My husband has done everything we can figure and still nothing. It lopes or surges at an idol, back fires, has no pickup and is getting poor fuel mileage. We have checked fuel pump, fuel regulator, changed plugs (to platinum 4 we will be changing that) changed o2 sensor, mass airflow sensor, a bad coil, injector rails and the computer. We have checked all the the replaced parts including injectors with positive results. We are not sure what the problem is and are desperately seeking help. Any ideas?

TRaV MaNN 07-10-2011 08:04 PM

Fuel filter. Clogged ICV. Torn intake boot/vac leak somewhere. Make sure you use some good NGK's too.

ZeGerman 07-10-2011 08:05 PM

Did you check for vacuum leaks?

omw41 07-10-2011 08:05 PM

Splicing
 
Well, air, spark and fuel, that's what you need and it looks like you are covering that. It reminds me of a problem I had once. Are there any wires you have cut and spliced uner the hood? If so, unwrap them and review them. Yeah. I agree with the vac leaks and ICV check too.

tchavera 07-10-2011 08:08 PM

i dont understand. you changed the spark plugs or you're going to. also did you only replace one coil? i would try all new coils and plugs but what do i know. also with these issues i would imagine a check engine light on. do you have one? or know the code if you do..

AngelWinks 07-10-2011 08:13 PM

only had one coil that was bad so we replaced one. We changed the plugs but have heard and actually experienced bad things with the platinum 4 so we are changing them again. The only code the car pulls is 1221. When we first started working on it it pulled a 1222.

AngelWinks 07-10-2011 08:14 PM

Changed fuel filter, oil and oil filter

Davetheg 07-10-2011 09:03 PM

Quote:

Originally Posted by AngelWinks (Post 6183191)
I have a 92 325i (fondly dubbed Betty) and am having problems with her. My husband has done everything we can figure and still nothing. It lopes or surges at an idol, back fires, has no pickup and is getting poor fuel mileage. We have checked fuel pump, fuel regulator, changed plugs (to platinum 4 we will be changing that) changed o2 sensor, mass airflow sensor, a bad coil, injector rails and the computer. We have checked all the the replaced parts including injectors with positive results. We are not sure what the problem is and are desperately seeking help. Any ideas?

I suggest checking to see if the catalytic converter is plugged. They often corrode from the inside and become blocked - this may lead to some of the symptoms you are describing.
Also check for air leaks in the intake manifold or any of the air hoses. If the car is on a hoist - tap the catalytic converter. If it sound like it is full of gravel - it might be plugged.

Also: Check idle control valve - Before changing all these parts have a mechanic give you a computer fault analysis.

IgotBMW 07-10-2011 09:58 PM

Bet your timing is off.


Sent from Samsung Tab using Bimmer app

DenKare 07-11-2011 01:45 AM

change sparkplugs back to OEM ngk not some bosch +4 which causes worse idle also check ICV MAF etc.


All times are GMT -7. The time now is 03:37 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms